Photoshop Elements Error

Discussion in 'Mac Apps and Mac App Store' started by Mac In School, Nov 28, 2011.

  1. Mac In School macrumors 65816

    Joined:
    Jun 21, 2007
    #1
    I've been on hold for Adobe support for an eternity, so I figured I'd try here. Y'all are usually better and faster anyway.

    I just purchased PS Elements 10 from the Mac App Store. It loads (slowly) and I can run it just fine, but when I close I get this error message:

    Could not save Preferences because you do not have the necessary access privileges.

    This, of course, causes it to load very slowly next time too.

    I repaired disk permissions. Didn't help.

    I Googled my eyes out, but can only find people having problems with older, full versions of Photoshop.

    Running this on an i7 iMac w/ 12 GB of RAM and Lion. Everything up-to-date.

    Any suggestions?

    Thanks.
     
  2. Mac In School thread starter macrumors 65816

    Joined:
    Jun 21, 2007
    #2
    Tried deleting the plst files. Didn't help.

    Uninstalled using AppZapper and re-downloaded. No workie.
     
  3. Mac In School thread starter macrumors 65816

    Joined:
    Jun 21, 2007
    #3
    These are the 3 files in my preference folder:

    com.adobe.psexeditor.plist
    com.adobe.psexeditor.plist.lockfile
    PhotoshopElements10MAS10.0.cfg

    I tried manually setting myself as the owner of the first one. No help.

    If I peek into the .cfg file with a text editor, it displays the following path:


    /Applications/Adobe Photoshop Elements 10 Editor.app/Contents/Application Data/Custom File Info Panels/3.0

    Perhaps I need to open up the application package and tweak something in there?

    I'm runnin' out of ideas.
     

Share This Page