Photoshop scripts not working with Mavericks

Discussion in 'OS X Mavericks (10.9)' started by KaterTots, May 14, 2014.

  1. KaterTots macrumors newbie

    Joined:
    May 14, 2014
    #1
    I just updated to Mavericks and now, my image processor script is not working in Photoshop CS5. It keeps telling "Please specify a destination folder" when clearly I have selected a destination folder and the path is visible on the "select a destination folder" tab. Has anyone else experienced this or have a solution to script problems?
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    Mavericks did something to older AppleScripts. If you can run each Applscript throw the AppleScipt Editor and reconcile it.
     
  3. KaterTots thread starter macrumors newbie

    Joined:
    May 14, 2014
    #3
    Work around to bug fix

    So I found a workaround fix for Photoshop script bugs using Mavericks while playing with scripts in Adobe Bridge.

    So apparently Mavericks has some weird permissions bug and that was the cause of my trouble with scripts. On my work computer, I am connected to our server which i have pathed on my finder menu. I "ejected" the connection to it and suddenly the image processor script worked. I can only conclude that this is because I have a "Users" folder on the server and it must have got "confused" with me the "User" on my Mac. So stupid.

    ----------

    Satcomer,

    I will have to try that because I am sure there are more script trouble to come with Mavericks!
     

Share This Page