General Photostream not working - please advise

Discussion in 'iOS 7' started by creativedogmedia, Nov 2, 2013.

  1. creativedogmedia macrumors 65816

    creativedogmedia

    Joined:
    Jun 26, 2011
    #1
    Running 7.0.3 on iPad Air and 5s. Turned on Photostream and both are connected to wifi. No pics are loading into it. I took about 40 pics today and have over 500 on camera roll directly from taking pics with 5s. What would cause this not to work? Have rebooted both.
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Have you turned them on in Settings ?
    There are several places - like in iCloud for example.

    I have iPad Air and iPhone 5S - working just fine for me.
     
  3. creativedogmedia thread starter macrumors 65816

    creativedogmedia

    Joined:
    Jun 26, 2011
    #3
    Yes. Under settings and in iCloud.
     
  4. LV426 macrumors 6502a

    Joined:
    Jan 22, 2013
    #4
    From memory, pics only get put into Photostream after you have enabled the feature, i.e. it won't do it retrospectively for images already in your camera roll. Is this the case for you?

    Presumably you are using the same iCloud account on each device?
     
  5. creativedogmedia thread starter macrumors 65816

    creativedogmedia

    Joined:
    Jun 26, 2011
    #5
    Same account, yes...I just took a pic and it went right in....For some reason I thought it took pics from the last 30 days and dropped it into PS....oh well...thanks for the help.
     

Share This Page