Photostream Share does not work

Discussion in 'iOS 6' started by enigma2k, Sep 19, 2012.

  1. enigma2k macrumors regular

    Joined:
    May 12, 2010
    #1
    Hi,

    I have shared a photostream with a friend and after he clicked "accept" it worked. Then he shared a Photostream with my but when I click "accept" it does not load any photos and keeps asking me if I want to accept or decline. it is just an endless loop.

    I've already tried rebooting the iPad/iPhone and let him send the invite again but it's always the same problem that it keeps asking me if I want to accept.
     
  2. cgruther51 macrumors newbie

    Joined:
    Sep 24, 2012
    #2
    I have experienced the same problem. Worked on my iPad using a different apple id (the one associated with the iPad) but not on my iPhone when sent by my wife.

    Odd.... seems like it is something fairly simple that should just work out of the box.
     
  3. Razeus macrumors 601

    Joined:
    Jul 11, 2008
    #3
    Haven't you heard? All the Apple apps are broken in iOS 6.
     
  4. Szarky macrumors 6502a

    Joined:
    Jul 29, 2010

Share This Page