Photosynth the first ios5 app?

Discussion in 'iPhone' started by tigertazz, Sep 30, 2011.

  1. tigertazz macrumors 6502

    tigertazz

    Joined:
    May 4, 2009
    #1
    Just had the photosynth update and it's saying that it's ios5 compatible!

    Looking forward to tuesday and all of the new app features that are coming
     
  2. shandyman Suspended

    Joined:
    Apr 24, 2010
    Location:
    Dublin, Ireland
    #2
    it just means that it won't crash when iOS5 comes out based on the beta code. It's not made to support iOS5 features as the GM SDK has not been released to Dev's yet. It's basically bugs caused by 5.0 fixed using the 4.0 SDK.
     
  3. BlizzardBolt macrumors 6502

    Joined:
    Sep 15, 2011
    Location:
    Mariana Trench
    #3
    Nope many apps like Angry birds and SBsettings work with iOS5 already.
     
  4. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #4
  5. admanimal macrumors 68040

    Joined:
    Apr 22, 2005
    #5
    You have to understand the difference between compatible with iOS 5 and requires iOS 5. The former just means that the app has been updated (using the iOS 4 SDK) so that it functions properly on iOS 5. The latter means that the app uses a feature that does not exist prior to iOS 5, and therefore that feature and/or the entire app will not work without iOS 5. Apps that use iOS 5-specific features cannot be submitted to the App Store yet.
     
  6. shandyman Suspended

    Joined:
    Apr 24, 2010
    Location:
    Dublin, Ireland
    #6
    also ones that have been updated using the iOS4 SDK with fixes for iOS5 can still have iOS5 related bugs as some coding can change from beta to GM.
     
  7. tigertazz thread starter macrumors 6502

    tigertazz

    Joined:
    May 4, 2009
    #7
    Ahhh ok, dnt feel like too much of an idiot.

    Didn't know that.
    Thanks guys and gals:p
     
  8. J Griz 757 macrumors regular

    J Griz 757

    Joined:
    Dec 24, 2010
    #8


    The app ehow had an update the beginning of September that said iOS5 compatible.

    Yea Tuesday can go ahead and get here already.
     

Share This Page