PHP 5.3 installation on MAMP help please.

Discussion in 'Web Design and Development' started by Cabbit, Mar 19, 2010.

  1. Cabbit macrumors 68020

    Cabbit

    Joined:
    Jan 30, 2006
    Location:
    Scotland
    #1
    I am having trouble installing PHP 5.3 onto my MAMP installation or getting PHP 5.3 installed in anyway at all.

    If anyone knows how to get PHP 5.3 going i would love to know.
     
  2. DaReal_Dionysus macrumors regular

    DaReal_Dionysus

    Joined:
    Jan 9, 2009
    #2
    Thats not a good idea at all. I have worked with mamp for years now and the program is set up in a fashion that is not the default setup that php uses. If you notice it uses port:8888. I would wait till the mamp developer comes out with the update. The other direction is to install mysql and activate the php that comes with your mac. Then you can update php all you want.
     

Share This Page