Pictures Not Showing on Firefox

Vorpal279

macrumors member
Original poster
Oct 12, 2011
63
11
Eastern NC
I just moved into another house and had my AT&T U-Verse internet service moved over to the new house. I noticed that now, certain pictures or videos won't show up on a few websites I frequent. Anybody know what the problem is or how to fix it?
 

necromorph

macrumors regular
Jun 5, 2012
166
0
London
1. Uninstall/Reinstall Firefox.
2. Power off modem/router and reconnect.
3. Try another browser. If you get the same result it may be an issue with your ISP.

:apple:
 

theSeb

macrumors 604
Aug 10, 2010
6,963
91
Poole, England
I just moved into another house and had my AT&T U-Verse internet service moved over to the new house. I noticed that now, certain pictures or videos won't show up on a few websites I frequent. Anybody know what the problem is or how to fix it?
Clear all of your cache in Firefox or try cmd + shift + R, which is meant to reload without the cache.

If those two things don't work, then try the above advice.
 

Vorpal279

macrumors member
Original poster
Oct 12, 2011
63
11
Eastern NC
Tried all of the above with no results. I also notice that some picture and graphics aren't showing up on Safari either.

Another problem I'm having is when I go to certain websites, the browser says it can't find the server, then I'll try 5 minutes later and it loads fine.

I wonder if it could be something with the DNS or IP address or anything like that.
 
Last edited:

Similar threads

  • Joenat
6
Replies
6
Views
595
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.