pidgin install error

Discussion in 'Mac Apps and Mac App Store' started by md5, Jun 22, 2009.

  1. md5 macrumors newbie

    Jun 13, 2009
    sh-3.2# port install pidgin
    --->  Verifying checksum(s) for jpeg
    Error: Checksum (md5) mismatch for droppatch.tar.gz
    Error: Target org.macports.checksum returned: Unable to verify file checksums
    Error: The following dependencies failed to build: gtk2 jasper jpeg pango shared-mime-info tiff xorg-libXcomposite xorg-compositeproto xorg-libXfixes xorg-fixesproto xorg-libXcursor xorg-libXdamage xorg-damageproto xorg-libXi xorg-libXinerama xorg-xineramaproto xorg-libXrandr xorg-randrproto libao nspr nss
    Error: Status 1 encountered during processing.
    could somebody shed some light what is happening?
  2. Paper Tigre macrumors newbie

    Paper Tigre

    Jun 23, 2009
    Philadelphia, PA
    Well, the first issue is that you have a checksum error, which means a file is corrupt or edited, and does not match the md5 data.
    The second error is stating that it cannot check the data against that on the server.
    The third are all of the dependancies (software/libraries you need to have installed for pidgin to run).
    Just out of curiosity, why would you want to build Pidgin on OS X?
  3. Thunder82 macrumors 6502

    Jul 16, 2008
    Chicago, IL
    My thoughts exactly. Why not just stick with Adium?
  4. md5 thread starter macrumors newbie

    Jun 13, 2009
    because I use pidgin on windows and linux :)

    I'm getting similar error regarding md5 checksums pretty much on everything I want to install, any advice how to fix it? :)

Share This Page