Pinch out to zoom randomly stopped working

Discussion in 'iPad Tips, Help and Troubleshooting' started by Patiencepie, Jul 27, 2011.

  1. Patiencepie macrumors newbie

    Apr 8, 2011
    Since the day I got it I have been surfing the net for art reference and have been going to "images" , then scrolling and pinching out to zoom in on images before I take the time to bother opening the web site. It was a quick way to see a small image zoomed up. I did this EVERYDAY till 4 days ago I went to google, put in something, went to Images and it was NOT allowing me to pinch out. It still allows me to on text and when I have gone into a web site but not in the search.
    So today I went to the Apple store nearest me which is 4 hours away and was basically told "I dunno" not in those words but he said it must be Google not the iPad. However, my boyfriends iPad still does the pinch out zoom but since he was 3 hours in the other direction, I could not just go get his iPad to show the guy...then I got home and wondered why the guy did not take up one of the iPads in the store and see if IT would do the pinch out zoom...
    So now that I am home, it does NOT seem like it could be Google because how would Google have any control over this feature, it's an iPad feature. And if other iPads do it, than it HAS TO be a setting on mine that I have accidentally encountered. But it still pinches and zooms when i am IN a website, just not in the "image search"....Does any of this sound remotely familiar to anybody?
  2. HazyCloud macrumors 68030


    Jun 30, 2010
    It works for me on both Google Images 'classic' and the 'standard' version. For me, it zooms just like any other site would.

    Are you jailbroken? Have you enabled multitouch gestures?

    If you haven't done either, you may want to restore. If you have a backup before this happened, go with that one. If it doesn't work restore as new.
  3. psonice macrumors 6502a

    Jul 22, 2005
    Google has absolute control over whether you can pinch to zoom on websites or not. I just tried it on my iPhone 3gs, and can't zoom in on google images. It works fine on other sites, so it's absolutely *not* a hardware or software problem or setting on the device.

    This is on the mobile website. Switching to the 'classic' website, zoom works normally.

    It's possible google are setting this depending on your iOS version, or whether you're signed in or not, or one of a dozen other things they might think is relevant.
  4. Patiencepie thread starter macrumors newbie

    Apr 8, 2011
    What is "jail broken" and "multi touch gestures"?
    Also I had no idea Google could control the pinch on a device. So how do I find out what changed? And how do I switch back to the "classic" screen because I just opened it one day and it looked different but I didn't know why and that's probably the problem...
  5. Patiencepie thread starter macrumors newbie

    Apr 8, 2011
    CRIKEY it IS Google!! I just went to Bing and I can zoom, zoom, zoom all I want in images just like I had been doing all along till a few days ago... Wheeee, problem solved, thanks all! I just won't use Google for image searches!

Share This Page