Pink Screen of Death on 3.1, after functioning normally

Discussion in 'iPhone' started by TheRiseofTheFal, Jul 6, 2009.

  1. TheRiseofTheFal macrumors regular

    TheRiseofTheFal

    Joined:
    May 9, 2008
    Location:
    Lexington
    #1
    I need help! I'm running 3.1 with my registered developers account and I recently traveled to canada. Upon my return home today, I found that my data was no longer working i.e. i couldn't get email or use safari. I had no problems with making calls, getting texts, doing anything else. I went to sync and backed up the phone and just hit alt+update. Pink screen of death no luck! I put it into recovery mode and now it gives me error 2006 (i think) what should i do?? I'm really stuck here and need my phone working! any advice would be great!
     
  2. Pixellated macrumors 65816

    Joined:
    Apr 1, 2008
    #2
    Restore to 3.0 with in DFU mode and then plug it into quickpwn and it will work. (it won't be jailbroken afterwards)
     
  3. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #3
    Can you like take a picture of the PSOD? Id love to see it.
     
  4. TheRiseofTheFal thread starter macrumors regular

    TheRiseofTheFal

    Joined:
    May 9, 2008
    Location:
    Lexington
    #4
    hahahah i'm sure you would like to see it! :p :p it is very terrifying let me tell you :eek: I'm working on my phone right now! it was unjailbroken so I'm not too worried about that, i'm just hoping to get my data and more importantly my phone functioning! i'll keep you posted! i've got a genius appt. just in case
     

Share This Page