Auto Pioneer NEX6000 CarPlay won't recognize iPhone6

Discussion in 'HomeKit, HomePod, CarPlay, Home & Auto Technology' started by RyanOBrian, Oct 3, 2014.

  1. RyanOBrian, Oct 3, 2014
    Last edited: Oct 3, 2014

    RyanOBrian macrumors newbie

    Joined:
    Oct 3, 2014
    #1
    So I have the NEX 6000 and successfully upgraded to 1.6 firmware. However when I connect my iphone6 via a aftermarket lightning connector It doesn't recognize it? I don't see any CarPlay app?

    Is it the aftermarket monoprice cable? It's charging so I know it's connected....

    EDIT: I tried with the standard Lightning cable and still no luck. I read that you have to activate CarPlay on the iPhone? Where do you do that?
     
  2. rsday75 macrumors newbie

    Joined:
    Sep 9, 2009
    #2
    In the settings for the connection to your phone, you have to set it to USB. If set the Bluetooth, you will not see CarPlay.
     
  3. RyanOBrian thread starter macrumors newbie

    Joined:
    Oct 3, 2014
    #3
    Boom! That's what I needed! Thank you so much.

    Well it still didn't work after that, I had to reboot my phone. Works great now. Thanks for the help
     

Share This Page