PithHelmet won't install - possible problem with Acid Search?

Discussion in 'Mac Apps and Mac App Store' started by kg1984, Jan 3, 2008.

  1. kg1984 macrumors member

    Joined:
    Dec 28, 2007
    #1
    I've recently bought and downloaded PithHelmet for use with Safari 3.04, it worked initially - worked in the sense that the little helmet icon was showing. I then went on to install AcidSearch. Now, neither appear to be working or, indeed, installed. I've reinstalled PithHelmet 3 times and whilst it goes through the set up process, nothing seems to be added to the system.

    Has anyone experienced this type of behaviour before? Anyone know a fix? A Spoitlight for SIMBL shows nothing :confused:

    Thanks.

    P.S. SR MacBook 2.2 GHz, 4GB RAM, Leopard
     
  2. kg1984 thread starter macrumors member

    Joined:
    Dec 28, 2007
    #2
    Since this post it the first result on a google search for "PithHelmet not working" I thought I would put up the solution I've found.

    Thanks to this Apple discussion thread I came across the idea that there may be two InputManager folders existing on my system, one in the root/Library and one in ~/Library.

    PithHelmet appears to be a system-wide Safari plugin by default (i.e. not specifically for one user). By deleting the SIMBL folder from the ~/Library/InputManagers I was able to get PithHelmet running again.
     

Share This Page