Pixelated screen on startup, unusable

roryag

macrumors newbie
Original poster
Apr 13, 2012
4
0
Hi guys, not sure if this is the right place to post so please move it to the right area if it isn't...

I have a 15" MBP which on startup looks like this:


I think the kernel process was deleted from the activity monitor which may have caused this to freak

If I leave it on for a while it eventually goes to a solid white background - but has never progressed from that...

If anyone can shed some light on what this may mean/any solutions

Obviously I can't access any bootup menus as the screen isn't working and theres no cursor
 

DeltaMac

macrumors G4
Jul 30, 2003
10,097
2,627
Delaware
Can you tell us which MBPro you have?
If you have a 2011 model, then you have been "touched" by radeongate.
 
Comment

roryag

macrumors newbie
Original poster
Apr 13, 2012
4
0
I won't have been 'touched' thank god, sounds a bit ominous...

It's a 15" 2013 model
 
Comment

roryag

macrumors newbie
Original poster
Apr 13, 2012
4
0
Managed to run the test but screen remains as pixelated as it is on start-up so impossible to read any of the results
 
Comment

chrfr

macrumors G3
Jul 11, 2009
9,165
3,134
Managed to run the test but screen remains as pixelated as it is on start-up so impossible to read any of the results
In this case, it sounds like you'll need to bring it in for repair. If the display remains garbled when running the diagnostics, it's confirmed that it's a hardware problem rather than a software issue.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.