Pixelated screen on startup, unusable

Discussion in 'MacBook Pro' started by roryag, Jan 17, 2015.

  1. roryag macrumors newbie

    Joined:
    Apr 13, 2012
    #1
    Hi guys, not sure if this is the right place to post so please move it to the right area if it isn't...

    I have a 15" MBP which on startup looks like this: [​IMG]

    I think the kernel process was deleted from the activity monitor which may have caused this to freak

    If I leave it on for a while it eventually goes to a solid white background - but has never progressed from that...

    If anyone can shed some light on what this may mean/any solutions

    Obviously I can't access any bootup menus as the screen isn't working and theres no cursor
     
  2. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #2
    Can you tell us which MBPro you have?
    If you have a 2011 model, then you have been "touched" by radeongate.
     
  3. roryag thread starter macrumors newbie

    Joined:
    Apr 13, 2012
    #3
    I won't have been 'touched' thank god, sounds a bit ominous...

    It's a 15" 2013 model
     
  4. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #4
  5. roryag thread starter macrumors newbie

    Joined:
    Apr 13, 2012
    #5
    Managed to run the test but screen remains as pixelated as it is on start-up so impossible to read any of the results
     
  6. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #6
    In this case, it sounds like you'll need to bring it in for repair. If the display remains garbled when running the diagnostics, it's confirmed that it's a hardware problem rather than a software issue.
     

Share This Page