Pkgbackup not showing up in cydia ios 4.3.1?

Discussion in 'Jailbreaks and iOS Hacks' started by rmul86, Apr 5, 2011.

  1. rmul86 macrumors 6502

    Joined:
    Jul 9, 2010
    Location:
    Boston, MA
    #1
    So I just recently updated my jailbreak for ios 4.3.1, open up cydia, search for Pkgbackup, tap to download it...and there is absolutely nothing on the download page. Anyone else having this issue with the new untethered jailbreak on the iphone4?
     
  2. jake4ever macrumors regular

    Joined:
    Jul 2, 2009
    Location:
    Ma'on La'oved, Hadera, Israel
    #2
    no, no problems...
     
  3. rmul86 thread starter macrumors 6502

    Joined:
    Jul 9, 2010
    Location:
    Boston, MA
    #3
    Maybe the repo is down? This sucks, can't get all my jailbroken apps on my phone now...
     
  4. rmul86 thread starter macrumors 6502

    Joined:
    Jul 9, 2010
    Location:
    Boston, MA
    #4
    Alright finally working now, thank god.
     
  5. whotony macrumors newbie

    Joined:
    Sep 18, 2008
    #5
    Doesn't worrk for me. I bought it and the backed up just before updating to
    4.3.1 and jb but after jb there isn't anything in the backup to restore my apps from.

    Wish I could get my $8 back.
     
  6. suss2it macrumors regular

    Joined:
    Sep 9, 2009
    #6
    What were your exact steps? I did as the instructions said, and everything worked out perfectly on my end.
     
  7. whotony macrumors newbie

    Joined:
    Sep 18, 2008
    #7
    I followed the exact directions provided with the app.
     
  8. Donut4000 macrumors member

    Donut4000

    Joined:
    Aug 28, 2009
    #8
    Loads sort of well...

    I jailbroke my 3GS to 4.3.1 using Pwnage tool last Friday, and after about a day for tweaking, and a couple of timley updates, all is as well as things were on 4.2.1, but with all the jollies of extended Airplay and other wee tweaks.
    I seem to remember using PkgBackup a year back of so, but now I have a wee problem. It seems to stick at 'saving Springboard files', and quitting seems to be the only way out. All other aspects of the UI seem fine..till this automatic backup kicks in. This is not a bug post, as this may well be due to convicts with other JB software on my phone - but I am curious to see if this is seen by others. Im using ver 4.2.11 atm. :)
     

Share This Page