PKGbackup restore problem (after jailbreak)

Discussion in 'Jailbreaks and iOS Hacks' started by philip in al, Feb 25, 2011.

  1. philip in al macrumors regular

    Joined:
    Jun 23, 2010
    #1
    I just updated to ios 4.2.1. I've been using Pkgbackup in the past.

    I updated, Jailbroke, reinstalled PKGbackup and went to do a restore. It said that there were no pkgs to restore. This is not the case.

    I backup to dropbox. When I visit DB from my mac, it shows the pkgbackup folder and in the folder, the actual backups.

    In pkgbackup, i've signed in to my DB accout successfully but it still says no pkgs (or corrupt pkgs) to restore. Please help me.

    Thanks,

    Philip
     
  2. schoblovski macrumors newbie

    Joined:
    May 4, 2011
    #2
    Hi there - same happened to me!

    iPhone 3GS 4.2.1 jailbroken, purchased PKGBackup so I can update to 4.3.2 and easily restore all my apps, tweaks, etc.

    So I made a backup via the dropbox option.

    Update firmware to 4.3.2
    jailbreak with Redsn0w
    Install PKGBackup

    Now when choosing the backup file, I could see the foldername but not the files in the dropbox. Tried a few things, nothing worked. Then I removed PKGBackup and reinstalled it. Same thing again.

    Eventually I removed and reinstalled about 3 times without success and then I found something interesting. Somebody reported that switching on WiFi on the iPhone and using the WLAN internet instead of the iPhones 3G helps.

    So I tried it and it worked!!! :eek:

    Didn't make any sense to me, but whatever... hope this is useful to somebody.
     
  3. WhatAmI macrumors 6502a

    WhatAmI

    Joined:
    Sep 2, 2009
    #3

Share This Page