Places not showing up (iOS4, 3GS)

Discussion in 'iPhone' started by jlmitnick, Jun 25, 2010.

  1. jlmitnick macrumors regular

    Joined:
    Sep 22, 2009
    #1
    So a few weeks ago I was trying the iOS 4 Gold Master on my 3GS, and Places worked great in the Photo app...all the pictures I'd ever taken with my iPhone were geotagged and showing up.

    Recently though I restored to the official 4.0 release, and now when I go into Photo there's no Places thing to select on the bottom. All my photos are on the phone, and surely they should have Geotagging data...I don't know how that would have gotten removed.

    Anyone else experiencing this?
     
  2. BmoreDrumGuy macrumors regular

    Joined:
    Mar 12, 2010
    Location:
    Baltimore, MD
    #2
    Think I found the bug...

    I was having a lot of trouble with this also. Went through a lot of different things to try to figure what was causing it, and I think I discovered it and the bug.

    After a photo is taken, it should show up in the "photos" app, and visible in the "places" tab. It does not. To get it to show, you have to force quit both "photos" and "camera" from the multi-tasking tray. Once restarted, it will display. I believe that since it's not optimized for real time data change in the program, it doesn't refresh the places data. Try it and see if it works.
     
  3. Streeter1981 macrumors newbie

    Joined:
    Jun 25, 2010
    #3
    That worked!!! Thanks for the help -- it was buggin' me!
     
  4. jlmitnick thread starter macrumors regular

    Joined:
    Sep 22, 2009
    #4
    Hmm, I'm still having a problem with this. My photos are definitely geotagged, but they don't show up in Places on my phone. NEW photos that I take now do, but not ones that I synced from my computer.

    I don't have iPhoto '09 (I have '08), so faces isn't showing up either but that is to be expected.

    Oddly enough, the VIDEOS that I took over the past year with my 3GS that are in iPhoto on my computer and synced with my phone DO show up in places on my iPhone, but the photos don't!
     

Share This Page