Plants vs Zombies Crashing, JB Problem?

Discussion in 'Jailbreaks and iOS Hacks' started by Snowman3459, Oct 19, 2010.

  1. Snowman3459 macrumors 6502a

    Joined:
    Jun 15, 2010
    #1
    Alright before everyone starts yelling for this not being in the right place, hear me out.

    I'm jailbroken with Limera1n and this game used to run fine on it. But just a few hours ago it stopped working working, it will just crash on the startup, and it's the only app that does it.

    It stopped working after I SSH'd a theme into my device, installed one through Cydia, and disabled Android Lock. That stuff probably has nothing to do with it but I'm just saying what I last did before it stopped working.

    Anyone else have this issue?
     
  2. mohisghey macrumors newbie

    Joined:
    Oct 18, 2010
    #2
    The exact same thing started happening to me since last night. When I try to run the game, the splash screen comes up, then it shuts down the app. I have tried reinstalling but the issue remains. No idea what the problem is? :confused:
     
  3. badtzwang macrumors regular

    Joined:
    Sep 1, 2009
    #3
    This happens when you have a theme that modifies the game icon. The same goes for all popcap games. Just delete the theme icon for this game and then it will use the default
     
  4. derek420 macrumors member

    Joined:
    Oct 18, 2010
    Location:
    Killa Cali
    #4
    Or you could replace the icon in the app's folder itself, that's what I did and both PvZ & Bejeweled work fine.
     
  5. McDan1el macrumors newbie

    Joined:
    Oct 19, 2010
    #5
    Guys,

    I have same issue and currently on a 3hour train ride! Is there an app or anything in Cydia to allow me to delete the file as I can't ssh in till tomorrow! :(
     
  6. ghrimm macrumors newbie

    Joined:
    Jun 28, 2010
  7. theman510 macrumors 6502

    Joined:
    May 13, 2009
    Location:
    New Jersey
    #7
    I had the same problem. I tried everything and probably re-downloaded it like 10 times. But what fixed it for me was removing my theme. Just turn the theme off and it will work fine.
     
  8. Snowman3459 thread starter macrumors 6502a

    Joined:
    Jun 15, 2010
    #8
    Alright do this if you have the issue.

    I'm currently using Suave HD, I SSH'd into my device and deleted the PvZ icon, did a respring, and now it works fine.
     
  9. iamthekiller macrumors 6502a

    Joined:
    Feb 3, 2010
    #10
    Why wouldn't you be able to ssh using terminal on the phone.............
    :confused: :confused: :confused: :confused: :confused: :confused: :confused: :confused: :confused:
     

Share This Page