Plants vs Zombies technical problem

Discussion in 'iPhone' started by bakasam, Sep 9, 2010.

  1. bakasam macrumors member

    Joined:
    Aug 18, 2010
    #1
    Anyone else's game not booting up? I click on it and it loads the popcap icon then returns back to my springboard.

    I've already tried deleting the app and resyncing from itunes.

    Im running on iOS 4.0.1 and jailbroken.

    No I am not running an installous or pirated version of the game which may possibly be running older versions i bought it from the app store with my own money.

    Edit: It appears im having the same issues with Bejeweled 2 (also made by popcap)
     
  2. moussekateer macrumors 6502a

    moussekateer

    Joined:
    May 12, 2009
    #2
    You've themed the icons for them haven't you
     
  3. bakasam thread starter macrumors member

    Joined:
    Aug 18, 2010
    #3
    I have

    But my brother has an ipod touch (also jailbroken) running on a non pirated PVZ as well and he has his icons themed and the game works fine for him
     
  4. moussekateer macrumors 6502a

    moussekateer

    Joined:
    May 12, 2009
    #4
    Popcap games get fussy if the icon is themed. Absolutely no idea why but they do. Restore their icons to stock and they'll work.
     
  5. bakasam thread starter macrumors member

    Joined:
    Aug 18, 2010
    #5
    Just did and it worked. Bastards guess i'll just folder the game if i want to keep it looking consistent

    Thanks for the fast reply :D
     

Share This Page