Play Mechwarrior 2 (Win95) on Mac with Winebottler

Discussion in 'MacBook Pro' started by Acechris89, Apr 15, 2012.

  1. Acechris89 macrumors newbie

    Joined:
    Apr 15, 2012
    #1
    Hey everyone, this is actually my first post. I'm aware similar questions have been asked before, but I'm having a pretty specific issue. I'm using a Macbook Pro OS X 10.5 that I bought secondhand from a friend and what I'd really like to do is play an old disc I used to play on my PC years ago on the Mac. The game is Mechwarrior 2: Mercenaries which was designed to run on Windows 95 or MSDos. I actually recall I used to play it on a Windows 98 system so I know it runs on higher. I've heard I can use Winebottler or VirtualBox to simulate the desired operating system in order to play the game, but haven't had much luck with either. In Winebottler I can open the disc contents and see a few .exe files that are compatible with Winebottler so I tried to run them: (such as setup.exe). it actually went through the whole install process, and when a splash screen appeared saying 'Play' I thought I was home free. Clicking it didn't do anything though. I tried to use VirtualBox, but after creating the virtual Windows95 in the program and trying to run it, I got a message "FATAL: no bootable medium found! System halted." I heard that you actually need to install the OS disc onto the VirtualBox software which I'd likely have to buy at this point, but I just thought I'd test the waters to see if it was actually true.

    I was just wondering if anyone has actually attempted what I'm trying to do with any success and if anyone could (hopefully) walk me through the process, (hopefully step-by-step)

    I should add that I'm not really all that computer savvy to begin with, and have only been a Mac user for about 3 months now, so any help would be much appreciated. Also, I apologize if I'm starting a redundant post here.

    Thanks,

    Chris
     
  2. snaky69 macrumors 603

    Joined:
    Mar 14, 2008
    #2
    You need actual OS discs to install Windows using virtual box(or any virtualizing software for that matter), which is why Virtualbox didn't work for you.

    I doubt you'll be able to get this to run with a wrapper like Winebottler.
     
  3. mikeo007 macrumors 65816

    Joined:
    Mar 18, 2010
    #3
  4. laetusviator macrumors member

    laetusviator

    Joined:
    May 31, 2012
    #4

Share This Page