Play Songs stored on iPod in iTunes

Discussion in 'iPod' started by Keiichi, Jun 19, 2007.

  1. Keiichi macrumors newbie

    Joined:
    Jun 1, 2007
    #1
    Hi there,

    I really tried searching the forum for this but couldn't find any answers to my problem. I've got a 60GB iPod and a MBP with a 160GB harddisk. However my music collection's size is around 50GB now with lots of Lossless tracks ripped from CDs. These songs are stored on my Server as I don't want to spend 50GB on my Notebook for music. I need the space for my files from university. So my content files are stored on the server and my MBP is just the "interface". Everything works fine right now as I am able to play songs whenever I'm at home through my MBP connected to my server. When I'm on the road however I sometimes wish to listen to my music through my notebook not using my iPod (better interface and easiert to find music) but I cannot. iTunes doesn't allow playing the songs on my iPod through my notebook. I just see the songs in grey. What can I do?
     
  2. waterskier2007 macrumors 68000

    waterskier2007

    Joined:
    Jun 19, 2007
    Location:
    White Lake, MI
    #2
    you cannot play songs from your ipod on your computer unless the library on your computer is the one that your ipod is synced with. you should just load the music from your server to your computer and waste the 50 gig of hard drive space. i know it sucks but its not that bad you have 160 gigs to use anyways. thats the best solution in my mind
     
  3. Megatron macrumors regular

    Joined:
    Nov 19, 2005
    #3
    There is an option in itunes to "manually manage the music on ipod" - I think when you connect the ipod to the computer, it will ask if you want to sync it or not. Just choose no, and then on the ipod status screen within itunes, there is a checkbox for "manually manage ipod". Then you can view the library on the ipod and play the songs back.
     
  4. waterskier2007 macrumors 68000

    waterskier2007

    Joined:
    Jun 19, 2007
    Location:
    White Lake, MI
    #4
    true i forgot about that
     

Share This Page