Playback AVI files with no sound

Discussion in 'Mac Basics and Help' started by biggurd, Dec 20, 2010.

  1. biggurd macrumors newbie

    Joined:
    Dec 20, 2010
    #1
    Hi
    i am new to this forum, and have only just brought a macbook. I transfered video from my mini dv camcorder to my pc using firewire. The data was recorded as an avi. These avi videos play fine my on pc (in windows media player and real player-with sound). However, on my mac, the video is displayed but no sound. The video is played, but there is no sound (just crackling). I have tried realplayer, quicktime, divx and vlc. I have downloaded perian, but this has made no difference. In quicktime, the video is displayed, but no sound. In vlc, there is video, with crackling sound. I have about eight videos and none of them have sound on the mac. Please help. I
     
  2. Knoodles macrumors 6502

    Knoodles

    Joined:
    Feb 2, 2003
    Location:
    Gone to the Beach
    #2

    Attached Files:

  3. biggurd thread starter macrumors newbie

    Joined:
    Dec 20, 2010
    #3
  4. Knoodles macrumors 6502

    Knoodles

    Joined:
    Feb 2, 2003
    Location:
    Gone to the Beach
    #4
    Are both checked as enabled?
    Select the audio track for more info.
    Did you read the linked post at the top of every page about playing AVI movies in OS X? You may need the A52 audio plug in.
    Have you tried checking the settings in Audio MIDI setup? It's in your utilities folder.
     
  5. gatepc macrumors 6502

    gatepc

    Joined:
    Apr 11, 2008
    Location:
    Pittsburgh PA
    #5
    You can always try converting them. You can use Videomonkey found here

    Make sure you turn up the quality settings around "high" or higher and see if it converts it with the audio. I would give this a shot.
     

Share This Page