Playback Issue - Songs Skip While Playing

Discussion in 'iPod touch' started by Bakkalohriat, Jul 30, 2008.

  1. Bakkalohriat Guest

    Bakkalohriat

    Joined:
    Jan 14, 2008
    Location:
    Boston, MA
    #1
    Afternoon everybody.

    I have an iPod Touch that I purchased back in December of 2007 which has recently developed a very annoying issue. I upgraded to 2.0 a few weeks back, and did not have any trouble until just a few days ago. While the iPod is locked and a song is playing, there will be a brief break in the music (just a blip), 5-10 seconds of solid playback, and then the song will pause itself. Sometimes, there will be a blip in the music shortly after I lock my iPod. I have this issue regardless of the headphones I am using. Unfortunately it is a rather intermittent problem, coming and going as it sees fit. What's more, shortly after I started to have this problem, my Mom's iPod (purchased at the same time) began acting up as well.

    My question, then, is whether anyone else has had this issue. I've reset, restored, and retried everything I can think of, but nothing seems to work. I'm okay chalking it up to buggy 2.0 software, but if it is a hardware issue I'm concerned I won't be able to replicate the issue at the Genius Bar, and thus won't get any replacement unit. What are your thoughts?
     
  2. dasikes macrumors 6502a

    dasikes

    Joined:
    Jul 10, 2008
    Location:
    Alabama
    #2
    Yeah, but what would it hurt to go to the Apple store? Even if you can't replicate it, oh well. At least you told them. They may still help you out.
     

Share This Page