Playback keys stopped working after 10.12.1

Discussion in 'macOS Sierra (10.12)' started by jfischer, Oct 26, 2016.

  1. jfischer, Oct 26, 2016
    Last edited: Oct 26, 2016

    jfischer macrumors regular

    Joined:
    Aug 18, 2014
    #1
    I updated to 10.12.1 this morning on my 5K iMac, and now the media keys (play/pause, FF, RR) do not work in iTunes. I do not have the Chrome media player extension installed or any other 3rd party media tools. I have rebooted a few times, still doesn't work.

    Volume controls work fine, it's just the three media playback keys have no effect. All the other keys work fine too, like brightness, mission control, etc.

    I have tried removing batteries, putting in new ones, etc in Magic Keyboard but still doesn't want to work.

    Also tried resetting PRAM and SMC, un-pairing and re-pairing Magic Keyboard, and running disk repair. Nothing has worked.

    Anyone else, or any idea how I can fix this?

    Thanks!
     
  2. jfischer thread starter macrumors regular

    Joined:
    Aug 18, 2014
    #2
    Once 10.12.1 became available on the App Store, I downloaded it and re-installed over 10.12.1. That seems to have fixed the issue, now my media playback keys work fine.
     

Share This Page