Playback quality issues with FCP and HDV

Discussion in 'Digital Video' started by cassie raine, Jan 28, 2009.

  1. Courtaj macrumors 6502a

    Courtaj

    Joined:
    Jul 3, 2008
    Location:
    Edinburgh, U.K.
    #2
    Can you explain what you mean by "awful"? Do you mean the resolution is poor, or it skips frames, or . . . ?
     
  2. bigbossbmb macrumors 68000

    bigbossbmb

    Joined:
    Jul 1, 2004
    Location:
    Pasadena/Hollywood
    #3
    what hard drive is the footage located on? are you using iMovie, FCE, or FCP?

    2gb shouldn't be terrible for playing back HDV. I highly doubt that's the issue (unless you are running a lot of other programs at the same time).
     
  3. LukeG macrumors newbie

    Joined:
    Aug 14, 2008
    Location:
    Sydney, Australia
    #4
    Also, what codec did you capture into - Apple HDV, Intermediate Codec, ProRes? Did you change any of the settings after the Easy Setup?
     
  4. cassie raine thread starter macrumors newbie

    Joined:
    Jan 28, 2009
  5. bigbossbmb macrumors 68000

    bigbossbmb

    Joined:
    Jul 1, 2004
    Location:
    Pasadena/Hollywood
    #6
    is the drive connected with USB? 'cuz that's a giant No-No and one of the most common causes of dropping frames. also, how much room is left on the drive?

    only connect the drive with FW and make sure there's plenty of room (at least 15-20% free at all times).
     
  6. cassie raine thread starter macrumors newbie

    Joined:
    Jan 28, 2009

Share This Page