Playback speed on ATV3 slightly fast

spuggyleeds

macrumors newbie
Original poster
May 30, 2013
16
0
Hi

I have been encoding DVDs using Handbrake Nightly build with the ATV3 presets, but changed RF to 19. The problem I seem to be having is that the playback speed seems slightly fast, maybe 105%. It's hard to explain, but it is noticeable! The pauses between words when people are speaking seems slightly too short and I can also see it with smoke and people seem to walk slightly too fast! Is this something anyone else has heard of at all? Fingers crossed there is an answer out there as so far I have only encoded maybe 9 films and don't want to proceed with another 100+ DVDs if there is a setting I need to tweak first.

I am in the UK and purchased my ATV3 from Amazon for £20 cheaper than the Apple store, however it looks as though I have a US version. It all works fine, but I wonder if this may be causing the issue with different frequencies!

My setup is:
Windows 7 - 64bit
Handbrake Nightly Build - with ATV3 preset
I am encoding straight to C drive.

Thank you in advance for any help.

Jason
 

spuggyleeds

macrumors newbie
Original poster
May 30, 2013
16
0
Thanks aarond12, I can't check till I get home after work. I hope that is the problem. I'll have a look and let you know.

Fingers crossed!
 

QWERTYMac7

macrumors regular
Nov 20, 2012
157
11
Thanks aarond12, I can't check till I get home after work. I hope that is the problem. I'll have a look and let you know.

Fingers crossed!
Or take a sedative...:eek:

Joking, of course. I'm curious to know how this works out for you.

Good luck!
 

FreakinEurekan

macrumors 68040
Sep 8, 2011
3,395
332
Eureka Springs, Arkansas
According to Wikipedia, a common method for converting NTSC 24FPS material to PAL is to simply speed it up by 4%. Wonder if this is what's happened and you just notice it where many would not?

Is the content you've converted thus far produced in America? If so do you have any UK-produced material on DVD you can convert as a test?
 

spacepower7

macrumors 68000
May 6, 2004
1,509
0
I noticed something similar but haven't verified it. In my situation it only affected AVI XVID files converted with the final release of .99.
 

spuggyleeds

macrumors newbie
Original poster
May 30, 2013
16
0
Well I treid encoding 'Signs' at 24fps and it still looked a little fast. I was originally encoding at 30fps or the best option for DVDs under the ATV3 presets.

The DVDs I have tried are Signs, Star Trek (2009), Kickboxer (please don't judge me), Goonies, Willy Wonka and the Chocolate Factory, I Robot, Event Horizon, Clue and a few others. They are all PAL Region 2. I will try and find a UK produced film tonight!

I have moved all my iTunes to an external 4TB USB drive and it seems the same so am a bit stuck. I guess it won't make any difference, but am going to get an ATV3 from the Apple store today which is a UK version to see if that helps.