Please advise: Trackpad swiping issue

Discussion in 'MacBook Pro' started by Jesse-Mac, Apr 28, 2013.

  1. Jesse-Mac macrumors newbie

    Joined:
    Apr 28, 2013
    #1
    Just joined-First post! Converted over to MacBook Pro 13" in 2012 and so far love it...including the built in trackpad, BUT...On some websites during sessions in Safari, I find that when I use the two finger swipe to go back to the previous page, it goes to a white screen and after that even the back arrow button won't return to the previous page. I have to highlight the website and hit the enter key again and start over. What the heck? If you know the fix for this weirdness, please give it to me step by step, as I am new to MacBook Pro. Thanks!:confused:
     
  2. mykem macrumors regular

    Joined:
    May 20, 2008
    #2
    If you're running OS X 10.8 (Mountain Lion), have you updated the MBP to 10.8.3. I was having the same issue before the 10.8.3 update.
     
  3. Jesse-Mac thread starter macrumors newbie

    Joined:
    Apr 28, 2013
    #3
    Yes..I am updated to 10.8.3 You know, I have noticed that this does seem to be occurring only with certain websites. Maybe it a website issue??
     
  4. swerve147 macrumors 6502a

    swerve147

    Joined:
    Jan 12, 2013
    #4
    Give us a link to test
     
  5. Interstella5555 macrumors 603

    Interstella5555

    Joined:
    Jun 30, 2008
    #5
    This may not be the issue, but some pages have a "blank" redirect page in there, so it operate like "Page"-->"Redirect page"--> "Page you're actually trying to go to" Because of this, when you go back you're actually going to the redirect page. I'm probably not explaining that very well, but that could be the case since it's only happening on some pages.
     

Share This Page