iPhone Please any help forgotten Android XT lock pattern (tried every fix I know)

Discussion in 'Jailbreaks and iOS Hacks' started by ecceben, Feb 23, 2014.

  1. ecceben macrumors newbie

    Joined:
    Feb 23, 2014
    #1
    Hey everyone -

    So, I, as a newbie, attempted to jailbreak my iPhone 5s today. It actually worked fine, and completed the process in under an hour. I downloaded some cool Cydia apps, but then rushed into installing the Android XT Lock app.

    I rushed into enabling the pattern lock, drew one out and swore I had it memorized, but then changed the "theme" and in five seconds I've forgotten my pattern and can't unlock.

    I've spent the past 3 hours trying to unlock/restore/force restore it, but it's just not working.

    Anyone have any suggestions on what to do? I really feel like I'm screwed here. I've tried force restoring (didn't work), restoring regularly (says I have to disabled find my iphone first, which I can't do since I can't access the apps), and have read about actually accessing the file system on the phone and reading the plist file, but I didn't have any SSH client on the phone before it locked. Had friends call and hope I could just leave the call and go to the home screen, but that didn't work either.

    Am I totally screwed here? Any help would be greatly, greatly, greatly appreciated.
     
  2. Ryan Burgess macrumors 6502

    Joined:
    Jan 26, 2013
    #2
    I believe if you boot into safe mode, the tweak will be disabled, and you'll just need to enter your iOS device password to unlock. Try turning off your phone completely, then hold the volume up button when it's turning back on.

    That will put it in safe mode, thus disabling all mobile substrate tweaks. Hopefully that helps!
     
  3. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #3
    When you get into Safe mode, use Cydia to uninstall the tweak and then reboot as normal. The preference file sometimes hangs around so you'll need to find it and use iFile or some other filesystem app to find it and delete it. Once you've got it deleted you can install the tweak again. And this time, remember your lock pattern. ;)
     

Share This Page