please help! 3GS stuck in restore while syncing apps

Discussion in 'iPhone Tips, Help and Troubleshooting' started by eirefire22, May 23, 2011.

  1. eirefire22, May 23, 2011
    Last edited: May 23, 2011

    eirefire22 macrumors newbie

    Joined:
    May 23, 2011
    #1
    Hello! I just bought a jailbroken/unlocked 3GS on 4.3.3 on 6.15 on ebay...I backed up all my music and apps from my old 3G in itunes, and plugged in the new phone. It was about 3/4ths of the way finished syncing all the apps over to the new phone, when the phone turned off and now it's stuck in restore mode. I've tried TinyUmbrella's "Exit Recovery" option, it just reboots the phone and it boots again in recovery (the screen with the USB cord pointing to the Itunes logo.)

    So then I tried "Set AutoBoot true" in iReb, same thing.

    Now, if I follow the prompts via itunes to "restore," it will erase the JB and unlock, right? I can't have that happen. So, I'm not sure why it kicked into restore mode or how to proceed without losing my JB/unlock. Please help!

    I do think the SHSH blobs are saved in tiny umbrella, but clicking "start TSS server" doesn't do anything.

    So, then I tried putting the phone is DFU and hitting "Fix Recovery." Phone turned off, and now it doesn't seem to be doing anything, it's just a black screen. Finally got it to reboot, and just stuck in restore again. Please help!

    Is something like this what I need to do? http://everythingapplepro.net/?p=221
     
  2. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #2
    If you have the 6.15 unlock, you're not going to lose it until Apple releases a BB past 6.15 (which isn't happening anytime soon). Also, using a custom firmware will keep your bb anyway. Since you have to use that with 6.15, you'll be fine.

    The instructions you posted look all right, though I didn't look at the video. If it doesn't work out, let us know.

    ETA: the best way to avoid the zip file issue is to use a real browser like firefox, safari, chrome, opera, etc. IE fouls up d/l and is a POS anyway.
     
  3. eirefire22 thread starter macrumors newbie

    Joined:
    May 23, 2011
    #3
    That did seem to work, allthough now my 3GS is crashing CONSTANTLY. Either Mobile Substrate goes into safe mode, or the whole thing just reboots :( I tried cooking my own ipsw in sn0wbreeze, but as soon as I synced apps it starts crashing again.

    I'm trying 4.1 now, instead of 4.3.3.

    I read somewhere to try "deauthorizing computer" and then reauthorizing in iTunes before syncing any previously purchased apps....I'll let you know
     

Share This Page