please help! airport express question!!

Discussion in 'Mac Accessories' started by specops, Sep 14, 2007.

  1. specops macrumors regular

    Joined:
    Jun 29, 2007
    #1
    I know not many of you use PC's but do you guys know if the airport express works with Vista? On the site it says XP and 2000. thanks in advance
     
  2. macleod199 macrumors 6502

    Joined:
    Mar 10, 2007
    #2
    The only problem I could see is that the Airport software might not run. I know the Airport Extreme only officially supports XP and Vista, so it won't let me install the new version of the Airport software on my 2000 machine. If you have another computer to do the setup it works fine, though.

    Short answer:

    it should work, but you won't be able to do any admin on it from that machine. Which is a problem if it's your only machine (unless you know someone with the new Extreme, who can install the new software for you).
     
  3. specops thread starter macrumors regular

    Joined:
    Jun 29, 2007
    #3
    My friends has a Macboook pro so your saying i could configure it with his mac and then just run it with my PC when hes not here? cuz if i can do that then im for sure going to get it.
     
  4. specops thread starter macrumors regular

    Joined:
    Jun 29, 2007
    #5
    THanks for the help guys, but i decided to order the airport extreme ( it says it works with vista) thanks again!
     

Share This Page