Please help--airport express won't come online...

Discussion in 'Mac Accessories' started by ceejay1234, Apr 28, 2008.

  1. ceejay1234 macrumors newbie

    Joined:
    Apr 28, 2008
    #1
    Going crazy over here...

    I use airport extreme to connect to cable wireless modem for internet and use airport express to connect my printer to my existing wireless network. All was fine until I changed the channel on my airport extreme to lessen interference with my neighbor's router. Now extreme is fine and internet is faster, but ever since i have not been able to get my airport utility to recognize airport express, which flashes amber. I tried a soft reset, hard reset, restarting macbook, but no dice.

    Any suggestions?
     
  2. lowonthe456 macrumors 6502

    Joined:
    Oct 27, 2007
    #2
    mmm, i want to throw mine at a passing car....becuase it sucks after the last few ae/leopard updates.

    I have to do a full factory reset about every 3 days for it to stay connected. People say its a leopard problem, who knows...all i know is its getting real ***** old.

    sorry, wish i knew the answer, i am having the same issues
     
  3. Bambeezer macrumors regular

    Joined:
    Sep 13, 2007
    Location:
    Dallas, TX
    #3
    Does the express need to be on the same channel as the extreme? For me, it was easier and a lot less frustrating to connect to the express with ethernet. Then I didn't have to worry about wireless being all messed up.
     
  4. krye macrumors 68000

    krye

    Joined:
    Aug 21, 2007
    Location:
    USA
    #4
    Do you have it set to 128 bit WEP? If so, it automatically uses channel 11. Don't know if that helps. Wait a minute, maybe that was my old Netgear router, not my Airport Express? I can't remember. Never mind.
     

Share This Page