Please help -- all of a sudden no sound from computer!

Discussion in 'Mac Apps and Mac App Store' started by eroxx, Nov 20, 2011.

  1. eroxx macrumors 6502a

    Joined:
    Jul 27, 2010
    #1
    When I turn on and off the computer I hear the system sounds. But other than that I'm not hearing anything .. I went to sound setup and have the right settings checked, and when I talk into the microphone I "see" it being registered ... Help!!!
     
  2. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #2
    What model Mac do you have?
    Do you have external speakers?
    What OS version are you running?
    My mind reader app is down.
     
  3. saberahul macrumors 68040

    Joined:
    Nov 6, 2008
    Location:
    USA
  4. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #4
    Which version of Mac OS X are you running? I had this odd issue once. Solved it by deleting 2 audio-related property list files in the root Library (at the root of the drive) then rebooting. Alas, I do not remember their names and cannot check as I am not at a Mac.
     
  5. an-other macrumors regular

    Joined:
    Aug 12, 2011
    #5
    Check your Airplay Settings

    You may have accidently changed your Airplay Setting from "My Computer" to something else, like an Apple TV.
     
  6. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
  7. eroxx thread starter macrumors 6502a

    Joined:
    Jul 27, 2010
    #7
    i found this suggestion somewhere and did not think it would work, but alas, it did!

    I plugged in headphones into the headphone jack and then pulled them out. Voila; sound again! Thanks all for the replies!
     

Share This Page