Please help, can't log in :( !!!

Discussion in 'MacBook Pro' started by KatyaKate, Apr 16, 2013.

  1. KatyaKate, Apr 16, 2013
    Last edited: Apr 16, 2013

    KatyaKate macrumors newbie

    Joined:
    Apr 16, 2013
    #1
    Hi there, I was wondering if anyone could help me. My MacBook Pro isn't a accepting my password... One evening I came home and realised that my laptop was running all day with a closed lid eg didn't go to sleep mode. So it got really warm. I tried to log in and it won't accept my password :( I restarted it and it takes forever to start and then shows safe mode but still doesn't accept my password. What can I do? I didn't change anything at all and I only have one user... I'm using leopard.
     
  2. MrGimper macrumors 68040

    MrGimper

    Joined:
    Sep 22, 2012
    Location:
    Andover, UK
    #2
    Have you tried just hitting return, I.e not entering a password. Just a thought.
     
  3. KatyaKate thread starter macrumors newbie

    Joined:
    Apr 16, 2013
    #3
    Oohh it works now! I pressed enter with no password like you said, it did the shaky thing(wrong password) and then I put my password in again and it logged in! My god I'm so happy and confused.
    Every time before the enter button didn't even do anything I had to click the button using trackpad.
    Sorry if I'm wasting time I spent three days trying to log in or find a way to change password
     
  4. AppleMacFinder macrumors 6502a

    AppleMacFinder

    Joined:
    Dec 7, 2009
    #4
    Do you have multiple keyboard layouts on your computer?
    Sometimes there is a problem with switching keyboard layouts, and
    if the password was entered with wrong layout it is not accepted.
     
  5. KatyaKate thread starter macrumors newbie

    Joined:
    Apr 16, 2013
    #5
    I do but I've tried switching and nothing changed. Also I restarted it many times and it always starts up in English
    Anyway before I tried last time when it actually worked, I let it run out of battery completely, could that be what fixed it? It's so bizarre. And I'm sure it was caused by overheating, if it's possible, it was so hot when I came home
     
  6. KatyaKate thread starter macrumors newbie

    Joined:
    Apr 16, 2013
    #6
    Ok I managed to log in that one time then let it go to sleep mode and now I have the same problem again. Enter button doesn't work, can't log in from the sleep mode, it says the password is wrong. Keyboard layout definitely not changed.

    Restarted it, grey screen with apple logo and a loading circle, then safe mode log in and not taking my password again...
     

Share This Page