Please help!!! I am screwed!!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Jimmy Guphanti, Jul 20, 2011.

  1. Jimmy Guphanti, Jul 20, 2011
    Last edited: Jul 20, 2011

    Jimmy Guphanti macrumors 6502

    Joined:
    Mar 29, 2011
    #1
    Long story long, here is what happened. Please help, please read along, I am using a CDMA Verizon iPhone it had 4.2.8. It was jailbroken. I went and downloaded my first iBook, and I noticed that iBooks was telling me to restore because my iPhone configuration was wrong. This was because of the jailbreak. The iBooks fix from Cydia would not work because I am on the Verizon iPhone. I found out that to fix it you just jailbreak with a newer jailbreaking software. I restored in iTunes so I could jailbreak with new software, and I realized that since 4.2.9 is out, and I had 4.2.8, and that you can't restore without updating. I could not find a jailbreak for 4.2.9, but I could find one for iOS 5, so I thought that it might be worth checking out. I downloaded the beta ipsw, Installed it, and hacktivated by editing a .plist. The only way to do that is to jailbreak to have root access, but currently there is only a tethered jailbreak, which to me is unusable and iBooks would still not work with the jailbreak. Testing out iOS 5 was not worth paying money to me which is why I jailbroke to hacktivate in the first place. iBooks still does not work, once again, because of the jailbreak. I have seen the sights in iOS 5, and now I want to go back to stability I once had. I click option-restore in iTunes to the 4.2.8 ipsw and it usually says that the iPhone is not eligible for the update. If I can get it past that, when following this guide: http://www.jailbreakmovies.com/2011/06/08/how-to-downgrade-ios-5-back-to-ios-4-3-3-tutorial-video/ And when and if I get to step 4, redsn0w gives me the error: "Unexpeceted error during preparation." This comes right after it loads all of the jailbreak contents and before the screen that asks what you want to do i.e. Install Cydia, boot tethered. This error did not occur with the iOS 5 jailbreak. One of the causes may be that my version of redsn0w is rc16 while the person in the tutorial is using rc14, however the link that they gave on a google downloads page is a link to download rc16 not 14. I am trading my iPhone for an Android on Friday and it has to be in working order or I am screwed. I told the person that it was in working order and had an untethered jailbreak. I can't go back on my word. I do not have the SHSH blobs. Please help.
     
  2. Abs_p macrumors 6502a

    Joined:
    Jul 15, 2011
    #2
    U do realize using 5.0 beta without a dev account is not legal.
     
  3. Jimmy Guphanti thread starter macrumors 6502

    Joined:
    Mar 29, 2011
    #3
    More the Reason to fix it so how do I do it?
     
  4. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #4
    Have you tried putting the iPhone in DFU mode and shift+restoring to a 4.2.8 IPSW. If you jailbroke the phone on 4.2.8 was being served then you should have blobs.
     
  5. awadeee, Jul 20, 2011
    Last edited: Jul 20, 2011

    awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
  6. Jimmy Guphanti thread starter macrumors 6502

    Joined:
    Mar 29, 2011
    #6
    Yes, it says that the iphone is not eligible for the update. If I restore iOS 5 unjailbroken, then it will restore but when it gets to the end it says could not restore error 1. Where can I find the blobs?
     
  7. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #7
    The only way you could've had the blobs is if you jailbroke when 4.2.8 was still being signed. :( If you did that, then I don't see why you wouldn't have SHSH blobs.
     
  8. Jimmy Guphanti thread starter macrumors 6502

    Joined:
    Mar 29, 2011
    #8
    Where can I find them?
     
  9. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #9
    I believe you can use TinyUmbrella to see what blobs you have.
     
  10. Jimmy Guphanti thread starter macrumors 6502

    Joined:
    Mar 29, 2011
    #10
    According to TinyUmbrella, I have none
     
  11. Jimmy Guphanti thread starter macrumors 6502

    Joined:
    Mar 29, 2011
    #11
    I do not know how it happened but I just restarted my iPhone and 4.2.8 was on it? Weird. Problem Solved!
     

Share This Page