Please help I have no music

Discussion in 'Digital Audio' started by Ourllcool, Feb 20, 2016.

  1. Ourllcool macrumors newbie

    Joined:
    Feb 20, 2016
    #1
    So I was given a hand me down car a Merdez Cl 500. I'm very happy with her although she does have her problems namely her radio system. The car has a stock radio and had a Nav-TV converter that seemed to run an Ethernet cable to an ipod cable 30 bit I believe it's called. I have an iPhone 5s so I bought the adapter and badda bing badda boom I was happy. Fast forward a few months and the chord started acting wonky I had to play with it all the time. Finally it just stopped working. I had someone open it up and found that a lot of wires were not even connected in our attempt to solder it. The chord didn't having phone chargin capabilities and only connected to Apple devices. Is there a way to conver it to auxiliary because the only solution now is to buy a 500 dollar box just to get a seemingly simple cable. Any and all help is appreciated. Thank you.
     
  2. westrock2000 macrumors 6502

    Joined:
    Oct 18, 2013
    #2
    Have you looked into using or adding an AUX IN connection? A little headphone looking plug. It looks like some of the CL500's have an AUX IN and some do not. But you may be able to add one.

    Is the "30 Pin" cable ok or is that the one that got broken? Can you replace the 30 Pin? You might consider getting a dedicated older ipod for the car. Regarding the charging issue, if the car is from before 2006-2007 then it's possible that it's using the old 30 pin configuration that charged on a different pin. New iPods like shuffles, nano's and touches may not charge even though they use the same 30 pin cable. But an old iPod Classic will, like a 5th gen or earlier. I believe this is a throw back to the firewire iPods. I have an Alpine radio that I bought it 2007 and it's the same way. Only my older iPods will charge on it.
     

Share This Page