PLEASE Help! I think I just bricked my phone!

Discussion in 'Jailbreaks and iOS Hacks' started by stevehp, Feb 11, 2008.

  1. stevehp macrumors 6502

    Joined:
    Sep 4, 2006
    Location:
    It's not a house, it's a home.
    #1
    Hi,

    I hope someone can help.

    I have an OTB 1.1.2 iPhone...It was jailbroken on 1.1.1 for everything but phone...

    I followed the guide at i.unlock.no...I installed their source, did the unlock, but the guide never said I had to run Oktoprep...So I got to 1.1.2 and I couldn't finish the process!

    So i downgraded back to 1.1.1, jailbroke, ran oktoprep and unlock again...Upgraded to 1.1.2 again and I got the same "no oktoprep" error!

    Now when I tried to downgrade/restore back to 1.1.1 I keep getting the connect to iTunes logo and no Slide for Emergency Screen

    PLEASE, PLEASE, PLEASE help

    Thank you!
     
  2. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    Just restore. I had the same problem whe I tried to jailbreak for the LCARS interface. After 3 tries, I gave up.

    TEG
     
  3. stevehp thread starter macrumors 6502

    Joined:
    Sep 4, 2006
    Location:
    It's not a house, it's a home.
    #3
    I've restored 3 times now too.

    WHAT DO I DO? I'm going crazy.
     
  4. stevehp thread starter macrumors 6502

    Joined:
    Sep 4, 2006
    Location:
    It's not a house, it's a home.
    #4
    Okay, it worked on the 4th try at restoring...

    Do I run the unlock/oktoprep again? Or just restore to 1.1.2?

    I'm worried I'll never get this to work properly ever again!

    I feel like an idiot!!!
     
  5. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #5
    Okto prep will not work on OTB 1.1.2 phones. Just go to 1.1.3 and count yourself lucky.

    TEG
     
  6. CD3660 macrumors 68040

    CD3660

    Joined:
    Jun 6, 2007
    Location:
    Cheshire, United Kingdom.
    #6
    Some of these guides are a little hit and miss, and perhaps don't always give the clearest step by step instructions so it can be quite easy to make mistakes.

    However i.unlock.no is one that does work. You just have to be careful and diligent, and persevere.

    Try restoring your iPhone and starting from the beginning again.

    I know it's a pain the ...........! :eek:

    If you are tired, take a break and come back to it with a refreshed mind.

    Good luck. :)
     
  7. stevehp thread starter macrumors 6502

    Joined:
    Sep 4, 2006
    Location:
    It's not a house, it's a home.
    #7


    Thanks...I just upgraded again to 1.1.2 and got the same error. I SIMPLY DON'T GET IT...I followed everything exactly...I installed Oktoprep, I did all that, and still nothing

    See attached.
     

    Attached Files:

  8. CD3660 macrumors 68040

    CD3660

    Joined:
    Jun 6, 2007
    Location:
    Cheshire, United Kingdom.
    #8
    Are you following this guide, as there is nothing about Oktoprep there?

    http://iphone.unlock.no/OTB112unlock.htm#Step1-install-1.1.1-firmware
     
  9. geoffreak macrumors 68020

    geoffreak

    Joined:
    Feb 8, 2008
    #9
    False information.
    I have an OOB 1.1.2 week 47 and have had no problems jailbreaking my iPhone twice (once for the 1.1.2 upgrade and then the new 1.1.3). I installed oktoprep BOTH times.

    You need to install the OpenBSD system AS WELL AS oktoprep if you plan to UPGRADE to 1.1.2 from 1.1.1
     
  10. stevehp thread starter macrumors 6502

    Joined:
    Sep 4, 2006
    Location:
    It's not a house, it's a home.
    #10
    Yes, I am...I know theres no Oktoprep on there...That's why I had these problems in the first place...When I opened the jailbreak.jar file it gave me the error I attached above...
     

Share This Page