Please Help...iJailbreak 0.3...

Discussion in 'iPod touch Hacks' started by stockdude9, Oct 23, 2007.

  1. stockdude9 macrumors newbie

    Joined:
    Sep 26, 2007
    #1
    :(

    So, I was able to jailbreak my touch...I was able to run the iphone apps, like notes...then I click on the installer...did the update thing(which I know now not to do) it crashed....okay, so I reboot the touch...ALL THE OTHER iphone apps are gone...tried to install the iphone apps again, using the install iphone apps button...no luck got lots of err mgs in the terminal window...so, I did a restore via itunes, try ijailbreak again, the whole process from the beginning...no luck...it pop up a windows after few mins, something about the application already exists....

    Tried Restore again...still same err msg, application already exists...

    So looks like even after a restore, something from jailbreak still stays on the system...

    I wonder what would happen if I try to update to a new firmware release...which apple may have in feb 08 sometime...

    any help ?

    Thanx!
     
  2. DsurioN macrumors regular

    DsurioN

    Joined:
    Jan 7, 2007
    #2
    Hmm it seems iTunes is only erasing part of the software on your ipod. You might want to try this:

    1. Connect your ipod to your computer
    2. Hold the sleep/wake and home buttons for 20 to 25 seconds until the ipod reboots into restore mode
    3. Itunes will alert you that your ipod needs to be restored, and it will download a fresh software image onto your ipod.

    Hopefully this should clear everything up.
     

Share This Page