Please help - imac problem

Discussion in 'Mac Apps and Mac App Store' started by Zaxor, Sep 4, 2004.

  1. Zaxor macrumors newbie

    Sep 4, 2004
    I'm a PC guy, and always have been, but this year my roommates and I decided that we would get a Mac to play around with and generally experiment with. We bought a G3 CRT iMac from ebay running OS 10.2 (also with OS 9 installed) and were generally pleased, until...

    I ran the software updater and got everything up to speed, including installing OS 10.2.8. There may have been one or two reboots, I'm not sure, but eventually we put it into sleep mode and went to bed. The next morning it powered back on ok, but when I attempted to launch a new Safari window, the mouse cursor became the spinning color wheel. After about 20 minutes of nothing happening except for the spinning, we tried to shut it down. The menu option didn't work, nor did the power button on the front of the machine. Eventually we had to unplug it.

    We plugged it back in, and now it won't boot. It loads up a grey screen with an old-style OS9 looking folder with a flashing question mark. If (I guess) certain keys are pressed, a unix-looking prompt appears. Trying 'boot' at the prompt yields "can't OPEN ide0 [some other stuff here]

    If anyone can give us a hand troubleshooting this it would be great :) from the sound of "can't open ide0" it sounds like a harddrive problem, but I don't know macs and I don't know what I should look for. Thanks in advance!
  2. crazzyeddie macrumors 68030


    Dec 7, 2002
    Florida, USA
  3. javabear90 macrumors 6502a


    Dec 7, 2003
    Houston, TX
    yep, it can't detect a harddrive, You either need to get a new hardrive or a new mac.
  4. Flying Llama macrumors 6502a

    Flying Llama

    Aug 4, 2004
    Los Angeles
    I would never recommend unplugging a desktop like that. Next time just try holding the power button.

Share This Page