Please help in unistalling Tab expose 2.1

Discussion in 'macOS' started by lostmaslak, Aug 16, 2011.

  1. lostmaslak macrumors newbie

    Joined:
    Aug 16, 2011
    #1
    Hi
    I got a huge problem with uninstalling tab expose 2.1
    I followed the guide :
    If you are running TabExposé 2.1 Beta on Mac OS 10.6, please uninstall it by following the next easy steps :

    Quit Safari
    Open Activiy Monitor and search for the Pumba process, if it’s still running quit it
    Remove ~/Library/Application Support/Pumba/TabExpose.bundle (please make sure you do delete to Pumba folder too)
    Remove ~/Library/ScriptingAdditions/PumbaLoader.osax
    Remove ~/Library/LaunchAgents/com.cocoamug.Pumba.plist
    Start Safari

    But I get several problem, first of all I can't stop the Pumba process it comes back again right after I force it to quit. Also In the
    ~/Library/Application Support I don't have a folder called Pumba.
    I am running mac os Lion but I actually had the same problem with snow . I neither have a folder in the ~/Library/ScriptingAdditions
    directory.
    It really seems like the plug in is not there anymore but I still get a window pop up every time I open safari asking me if I am allowing Pumba scripting.
    Once I allow the Pumba scripting the plug in comes up in the safari preferences. I am running safari 5.1 and that is also why i would like to uninstall.
    ps. When is inspect the process pumba it tells me it is located in /Users/Michael/Library/ScriptingAdditions/PumbaLoader.osax/Contents/Resources/Pumba.app/Contents/MacOS/Pumba but i dont have no files what so ever related to tab expose there.
    Thanks in advance for your help
     
  2. MacBandi macrumors newbie

    Joined:
    Aug 25, 2011
    #2
    Do this ;)

    i got this stupid dialog :confused:too, and heres the uninstalling instructions:


    http://cocoamug.com/tabexpose/manual.html


    Regards,
    follow me @MacBandi

    ----------

    you know, you are very lucky :)

    i registered on this forum to solve your problem :D

    ;)~


    i hope u feel alright after killing you'r pumba ghost ;)


    Aurvoir ;)
     
  3. vamsy macrumors newbie

    Joined:
    Sep 5, 2011
    #3
    I got the same problem and the instructions didn't help me Im using lion and I can't find any files to delete.. don't know what to do.. any lion use who overcome this please help.....!!!!
     
  4. plsledge macrumors newbie

    Joined:
    Jul 18, 2012
    #4
    How to remove TabExpose

    Don't know if you found the solution but it took me hours finding the answer and having to redo my MacBook Pro after removing several files that were critical files the OS needed to operate. I have to recover my MacBook.

    Anyway, here is the link to you problem if you have not gotten it solved.



    https://discussions.apple.com/message/18951783#18951783
     

Share This Page