PLEASE HELP: Installing Lion on an air with no OS

Discussion in 'Mac OS X Lion (10.7)' started by Hellishness, Jan 21, 2012.

  1. Hellishness, Jan 21, 2012
    Last edited: Jan 22, 2012

    Hellishness macrumors 65816

    Hellishness

    Joined:
    Jan 27, 2010
    Location:
    Bay Area, CA
    #1
    So I got a new (to me) macbook air (late 2010 2.13/4/256) earlier today with no OS on it. The previous owner was a nice guy, worked for apple, and said that I'd have to download Lion over the internet and pay for it to get it working. I talked him down $25 off an already great deal for this and i bought it.

    Now i needa set it up...and i clicked on "Install OS X Lion" (or something like that) because I didn't wanna transfer everything directly from a snow leopard time machine backup. It said it has to verify my computer's eligibility (what does that mean?) with apple and it's been "Loading Installation Information" for like half an hour (it's been 5 percent of my battery...that's a long ass time).

    I can't do anything else right now other than click on the airport wifi selection. Clicking on the apple logo and anything else in the top left does nothing, and "cancel" and "continue" under the "Loading Installation Information" are both greyed-out.


    What should I do? It doesn't look like it's loading anything, and the wifi network is fine (i'm posting this on it)

    EDIT: This is the screen (first pic) that it started on. I clicked the second option, clicked continue, and now it's stuck.
     
  2. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    That's correct it then downloads the os from apples servers. No need to purchase anything. Depending on your connection it can take a while
     
  3. Hellishness thread starter macrumors 65816

    Hellishness

    Joined:
    Jan 27, 2010
    Location:
    Bay Area, CA
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    How long is reasonably 'a while'? It seemed like the verification part should be the quickest. I left it on all night it's been running for the past 7 and a half hours and still just says 'loading installation information'
     
  4. Fishrrman macrumors G4

    Joined:
    Feb 20, 2009
    #4
    "How long is reasonably 'a while'? It seemed like the verification part should be the quickest. I left it on all night it's been running for the past 7 and a half hours and still just says 'loading installation information'"

    That really depends on the speed of your connection.

    I'd give it another 6-12 hours at least....

    If by then, no success, you may have to start over....
     
  5. prisstratton macrumors 6502

    prisstratton

    Joined:
    Dec 20, 2011
    Location:
    Winnipeg
    #5
    If you have a high speed connection you should have seen some progress by now. I would suggest that something is hung up - you might want to try starting from scratch.
     

Share This Page