Please help! iPhone 3GS stuck on activation screen!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by courtneyb, Apr 15, 2013.

  1. courtneyb macrumors newbie

    Joined:
    Apr 15, 2013
    #1
    I am hoping someone can help me as i am new to this whole thing and dealing with an iphone period. So i bought an iphone 3gs from a lady on a fb yard sale group and she says it is unlocked and jailbroken which i had no idea what this meant at the time really. I put my sim in and it worked fine as far as making calls and texts until it asked me if i want to update and i said yes not knowing any better. Before this i did notice i could not use fb or any apps it was telling me i had to update. Now the phone is stuck in activate mode and says servers are down at the end. When i try to recover in itunes i do all the steps and at the end after it tries to activate i get told it cant at this time. So i went and tried to find the post from the lady i bought the phone from and it is gone so i cant contact her for help and i am starting to think i have been ripped off in a sense. I paid someone on ebay to factory unlock it for me and it is still stuck on the activation screen. I bought the phone since the phone i had been using is about to die on me and i have a child that is sick and in and out of the hospital so i am stressing out over all this and have no clue as to what i am doing. I really did not want it jailbroken and just unlocked but now i have nothing. Any help would be great and sorry i am slow at all this so i might not understand everything said right away but i catch on kinda fast. Thanks
     
  2. MrMacMack macrumors 6502a

    Joined:
    Oct 24, 2012
    #2
    If you have a computer, install iTunes on it and then connect your phone to your computer and perform a restore on it. That will put your phone back to factory settings. During that process you will be prompted to make a back up. I suggest doing that in case you have data that you need to have backed up.
     
  3. courtneyb thread starter macrumors newbie

    Joined:
    Apr 15, 2013
    #3
    Thank you for the reply i was shocked at how many have read my post and was worried nobody would reply! I have tried this many times and it is still not working it stays stuck on the activation screen and itunes wont let me connect. I will try again so i can tell you what it says.
     
  4. courtneyb thread starter macrumors newbie

    Joined:
    Apr 15, 2013
    #4
    This is what itunes tells me
    We're sorry, we are unable to continue with your activation at this time.
    Please try again later, or contact customer care.
    I am starting to think that i bought a phone i wont be able to use now which upsets me since i need it to keep in touch with doctors and the hospital. When i try and activate i am told that i cant also that the server is down and to keep trying or use itunes which i have tried both many times and neither work! I have heard people say try using the at&t sim card but since i bought it from someone i do not have a sim for at&t!
     
  5. dbott macrumors newbie

    Joined:
    May 30, 2010
    #5
    I know it doesn't help, but I am in the exact same situation re: the iphone 3Gs. Bought it from a guy on kijiji who swore up and down that it was factory unlocked. I verified that it was working before I bought it (browsed, etc.), but when I got home, it said there was an iOS update. So I updated. Now the device doesn't work and I am stuck at activation with the same message you have.

    I have been shuttling between the Apple Store Genius Bar and Bell, the provider to which it is apparently locked. Neither have been able to figure it out. One person at the Bell store looked on some forums (not sure what site) and told me there may be a problem once the phone has been jailbroken - that even a full restore won't fix it.

    I'm going to keep looking into it - but any help from readers would be appreciated.
     
  6. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
  7. courtneyb thread starter macrumors newbie

    Joined:
    Apr 15, 2013
  8. dictoresno macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #8
    a DFU restore is different then a regular restore. the previous jailbreak is whats likely causing the issue.
     
  9. Chris19897 macrumors newbie

    Joined:
    Apr 30, 2013
    #9
    Hi I was hoping somebody would maybe able to help hopefully. I've had the exact same problem with my 3GS I bought the phone and it had already been restored to factory settings I think as when I turned the phone on it just showed the apple sign so I plugged in to do the activation but it just stuck on activation screen. Everytime I tried to activate it said not possible to do as server was temporarily unavailable. I think previous owner had jailbroke so could use different sim in it. Now I have original network provider sim in the phone, I took to the shop and the guy did what ever he did and managed to get it on for me, but the issue I'm having is it is still jailbroken and only on iOS 4.1 which is basically useless as cannot do anything on it. But I don't want or see why it is again jailbroken ? I just want it normal so I can update it to 6.1.3 not bothered about it being jailbroke or anything. But I don't want to plug into computer and do a restore on it for it to go back to activation screen and be stuck again if you follow ? Is there anything I can do ? Don't fancy paying £25 again if I do something wrong. Thank you very much, hope somebody can help. Thanks again, Chris.
     
  10. courtneyb thread starter macrumors newbie

    Joined:
    Apr 15, 2013
    #10
    Same here i just wanted it unlocked and now i can not do a thing with it! Wish i could help you but i have tried everything i was told to try so far and none of it worked for me. Hope you find an answer!
     
  11. djfiniki macrumors newbie

    Joined:
    Nov 23, 2013
    #11
    ?

    Same issue here, I was told this happened cause when we updated it relocked phone to original network which mean it could be any network around the world. Please keep us updated on any news.
     

Share This Page