PLEASE HELP! iPhone 3GS Stuck on Apple Logo Screen - URGENT - NOT SOLVED

Discussion in 'iPhone Tips, Help and Troubleshooting' started by driverm, Apr 19, 2010.

  1. driverm macrumors newbie

    Joined:
    Apr 19, 2010
    #1
    Hi.
    I have a 3GS with 3.1.2 OS jailbroken and simlocked by blackra1n and blacksnow. 2 days ago, I downloaded a photograph app from itunes app store. I bought it officially. and a day after that my iphone suddenly restarted itself while i was talking on the phone. It was starting itself over and over again, getting stuck on the apple logo screen. I tried many things that i could find on the internet. However, many of them didnt worked. (iPhone Browser, IPhone Explorer didnt worked also. Those didnt recognize my iphone even if iphone was at recovery stage.)

    Now I m trying the solution, stated at this article.
    (http://www.ihackintosh.com/2009/09/recover-iphone-3gs-from-apple-logo-or-recovery-mode-loop/)

    I put the iphone into recovery mode, starting the terminal and it successfully recognizes my iphone. However after that none of my commands are being recognized by the terminal, as an example, my terminal output:

    (Recovery) iPhone$ setenv auto-boot true
    (Recovery) iPhone$ saveenvs
    (Recovery) iPhone$ fsboot

    Even if i write “myiphonesucks” as a command, terminal doesnt give any response to it such as:

    (Recovery) iPhone$ myiphonesucks
    (Recovery) iPhone$

    However, after connecting the iphone through, iRecovery -s, I only can use “reboot” command. Interestingly it only recognizes this command. Not even “fsboot”…

    I also can not SSH into my iphone as I mentioned earlier. iPhone browser or any other software does not recognize my phone even at the recovery stage.

    I dont want to restore my iphone with itunes because it wants to update the software with the latest one, which is 3.1.3, and which blackrain has not yet created an update for it. I need to unlock the sim for using it but without blackrain, i cannot.

    Please help me, I need my iPhone so much these days. As part of my job, I need to look at my mails while I am away too, but w/o my iphone, it really is impossible for me.

    This really is urgent! Please help me.

    Thanks alot.
     
  2. trinidad69 macrumors newbie

    Joined:
    May 26, 2010
    #2
  3. The General macrumors 601

    Joined:
    Jul 7, 2006
    #4
    why bother with 3.1.2?

    create pwned 3.1.3 firmware with pwnage, install, go on your merry way.

    pwnage modifies the 3.1.3 firmware package and removed the baseband update. all you have to do after that is install blackra1n to unlock your phone again.
     

Share This Page