iPhone PLEASE HELP, iPhone bricked, but not in the 'usual' ways

Discussion in 'iOS 6' started by djlayz, Oct 8, 2012.

  1. djlayz macrumors newbie

    Joined:
    Oct 8, 2012
    #1
    Hi MacRumors,

    I've been a long time spy of MacRumors, first time posting though.

    I have a horrible problem with my iPhone, which usually I have been able to fix most iPhone problems. I've seen a lot of issues as I used to administer a 200 strong iPhone4 fleet, but this has me stumped!

    I have an iPhone4 GSM. Up until yesterday it was running jailbroken iOS 5.1.1. I wasn't really doing too much with the jailbroken tweaks, and wanted to upgrade to iOS 6 (no jailbreak, just clean).

    I upgraded iTunes to the latest 10.7.0.21 (x64) and did a full backup/transfer purchases.

    Then I hit restore and it upgraded to iOS6.

    Then I restored from my backup. At this point everything was working perfectly. I have completed the iOS6 welcome wizard thing and was using my iPhone, iOS6 was working.

    Next i synched my apps, music, etc back to my phone. AGAIN everything was working, my apps were back, everything was great!

    I decided to do what I usually do last, and that is restore the phone again from the same back to restore icon layouts etc. (I nice little trick I always use).

    This is where my problem is. Now my battery was at about 89% (it was without a doubt between 85-90%.)

    I watched the restore start, I went and got some coffee and came back a few minutes later. Itunes seemed like it had completed the restore. But my phone was off, tried to wake it up with the home button, nothing. So I waited about a minute just incase it was busy doing something, but it wasn't.

    After a minute I just tried to power it on normally just with the sleep button, held it for just 2 seconds or so and the silver apple logo came on.. for about 7 seconds.. then turned off again, nothing.

    Tried it again and the same thing happened.

    After the second appearance of the silver apple logo, I have been unable to get ANYTHING to happen again (no Silver apple logo, nothing)

    I then tried to reset with holding home and sleep together (I waited 60 seconds, nothing).
    Tried putting it into DFU mode, nothing.
    Tried putting it into recovery mode (both ways), nothing.

    I thought it was a power issue, seen that before so I left it on charge overnight on my wall charger, with no change this morning.

    Please help, I don't know what to do!! Has anyone got any suggestions.

    Thanks in advance :confused::confused:

    DJLayZ
     
  2. djlayz thread starter macrumors newbie

    Joined:
    Oct 8, 2012
    #2
    Sorry to clarify I did a 'restore from backup', not a full restore.

    Cheers
     

Share This Page