Please Help! iphone can not be updated, and now won't restore either!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Synergie, Feb 7, 2011.

  1. Synergie, Feb 7, 2011
    Last edited: Feb 7, 2011

    Synergie macrumors 6502a

    Joined:
    Jan 15, 2011
    Location:
    Halifax, Canada
    #1
    So I downloaded the update to 4.2 and just as it was about to finish (it was on Updating Firmware) it came up with error 1013 can't update... so I clicked restore and update (since it's the only thing it will let me do) and it came up with the same error... 1013 can't restore.

    Did trying to update my OS to 4.2 brick my iphone??

    should mention I was on 4.1 jailbroken with limerain before this happened... and everything was working perfectly! (I KNEW I should have just stayed on 4.1) :(

    Can anyone help?? I can't be without my phone as I do not have a land line! And there are no apple stores around here!


    EDIT: it'x fixed. Had to uncheck the Cydia host thingy in TinyUmbrella then it worked.
     
  2. tcaver, Feb 8, 2011
    Last edited: Feb 8, 2011

    tcaver macrumors newbie

    Joined:
    Feb 8, 2011
    #2
    Hey, so I'm having the exact same issue. I was upgrading from a JB state in 4.1 (used limera1n) and now after updating I'm getting that 1013 error. Just to be clear, you just unchecked in tinyumbrella, "Request SHSH from Cydia", then restore and updated and it went?

    I'm kind of a tinyumbrella noob myself, but do you have to run the TSS server too?

    Thanks!

    Edit: I got it fixed too. For anyone else who has this issue, do what Synergie said. And also go into the hosts file in windows/system32/driver/etc, and edit the host file or comment any line that has gs.apple.com. the only line I had not commented was 127.0.0.1 localhost (it was something like that). After I saved and closed that, restored and updated again, and didn't have any issue. (PS. credit goes to Max on jailbreakqa.com for the help!)
     
  3. Synergie thread starter macrumors 6502a

    Joined:
    Jan 15, 2011
    Location:
    Halifax, Canada
    #3
    Just to be clearer than I was (sorry LOL):

    Close iTunes
    Open Tiny Umbrella (with iphone connected)
    Go To Advanced Tab
    Uncheck the box where it says to automatically set host to Cydia
    Close Tiny Umbrella
    Open iTunes
    Restore / Update

    I didn't edit any host files (I am on a Mac... don't know if that makes a difference though)
     

Share This Page