PLEASE HELP iPod touch stuck in a recovery loop- tried EVERYTHING

Discussion in 'iPod touch' started by celticbhoi, Jun 19, 2010.

  1. celticbhoi macrumors newbie

    Joined:
    Jun 19, 2010
    #1
    Hi my ipod is stuck in a recovery loop (i think)

    when i start it up it shows me the apple logo, then the connect to itunes sign

    itunes says "iTunes has detected an ipod in recovery mode. you must restore this iPod before it can be used with iTunes"

    i click restore, it downloads 3.1.3 software, installs it.everything goes smoothly UNTIL it gets to the end of installaton, the ipods loading bar thing stops right at the end where i would say theres only 5% left. the ipod and itunes show the loading bar thing with 5% to go and i leave it for 2-3 hrs and nothing.

    i have tried EVERYTHING!

    blackrain (gets stuck on geohotz picture, when i restart after 2 hrs it goes back to connect to itunes sign)

    redsnow (gets stuck on the bit where it says "activating" when i restart after 2 hrs it goes back to connect to itunes sign)

    i have also tried restoring to 3.1.2 and 3.1.0 it still gets stuck at the end.

    PLEASE HELP ME i will give a $25 donation via paypal to whoever succesfully helps me

    thanks for reading
     
  2. liamkp macrumors 68020

    liamkp

    Joined:
    May 29, 2010
    #2
    Google iphone DFU, i was following another post with a guy in a similar situation, and apparently this fixed his.
     
  3. celticbhoi thread starter macrumors newbie

    Joined:
    Jun 19, 2010
    #3
    tried and it still gets stuck at the exact same place.
     
  4. liamkp macrumors 68020

    liamkp

    Joined:
    May 29, 2010
    #4
    Sorry, then i have no idea. I'll try to find other solutions.

    **Edit**
    I may have found something, I'll keep looking.

    **Edit**

    Might have found something else.
     
  5. YourFriendBen macrumors newbie

    Joined:
    Sep 13, 2010
    #5
    I've been trying to update to 4.1 on my gf's ipod touch 2g MC. It was getting to the last (3%) bit and was staying stuck (even after a night of keeping it connected). After searching the internet and getting this thread as an only relevant result again and again, (and getting more annoyed by ademuth93's comments) I realized that the issue is not because my ipod had been jailbroken (which i didn't think was the issue), but something is making it hang at the end.

    So what I did, that turned out to work is to give itunes a little kick. itunes is busy using the usb connection to the ipod so I opened "diskaid" (which has 14 day trail if you don't want to buy)while not touching itunes or the ipod cable. I didn't buy the program though it's a good program. (maybe another program similar to using the ipod/iphone port will do the same concurrent connection disruption) and it was enough to let itunes have a little "shake" and then finish up the restore process. Viola! finished restore and working.

    Throw me a what's up if this work. I enjoy the positive reinforcement when I actually help someone.
     
  6. Firestar macrumors 68020

    Firestar

    Joined:
    Sep 30, 2010
    Location:
    221B Baker Street.
    #6
    His/Her last activity here was August. I don't think he'll/she'll see this. :)
     
  7. adityaf92 macrumors newbie

    Joined:
    Nov 13, 2010
  8. megamind macrumors newbie

    Joined:
    Mar 8, 2011
    #8
    It worked!

    IT WORKED. I would never have believed it! I tried everything, so I finally searched the forums and found "YourFriendBen"s answer... funny thing, my names ben... anyways, I installed Diskaid and within seconds of opening it, iTunes woke up and then a minute later my iPod was finished it's restore. As easy as that.

    Thanks!
     

Share This Page