iPod touch Please help I've been doing this for a month now...

Discussion in 'Jailbreaks and iOS Hacks' started by Nexevious, Dec 7, 2012.

  1. Nexevious macrumors newbie

    Joined:
    Dec 7, 2012
    #1
    So I have been trying to jailbreak my iPod touch 4 for about a month now and I'm exhausted. I tried a bunch of different JB softwares but nothing. If any can help I will think of you as a god. I would use the latest version of redsn0w (0.9.15b3), putting in ios firmwares 6.0.1 AND 6.0. I would go to extras-select IPSW and select the downloads that I have. I put both of them in and it said: "That IPSW is not supported by this version of redsn0w." Then the word Fingerprint: and a bunch of letters/numbers. I tried everything I can but it doesn't work. I also tried to select ios firmware 5.1.1 and it recognized it... If anyone can help me I appreciate it!!

    iPod touch 4th Generation 8GB
    Redsn0w verison (0.9.15b3 [Latest])
    Mac (Apple Mini)
    iPod4,1_5.1.1_9B206_Restore.ipsw
    iPod4,1_6.0_10A403_Restore.ipsw
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    you need to point redsn0w to the 6.0 IPSW first.

    go to Extras/Select IPSW

    select the 6.0 IPSW

    now back to main menu and hit jailbreak, follow instructions.

    Do you have blobs for 5.1.1 saved?
     
  3. Nexevious thread starter macrumors newbie

    Joined:
    Dec 7, 2012
    #3
    I did do it first, I tried with my ipod connected, and with it not. Im not trying to downgrade to 5.1.1, I just selected it to see if my version of redsn0w worked, which it did. It identifies 5.1.1 but not 6.0/6.0.1. Any help is appreciated.
     

Share This Page