Please help. Leopard vs Internet vs Second account

Discussion in 'macOS' started by WhySoSerious, May 14, 2008.

  1. WhySoSerious macrumors 65816

    WhySoSerious

    Joined:
    Jun 30, 2007
    Location:
    Dallas, TX
    #1
    Man, I knew I was testing fate when I decided to upgrade from a 110% perfectly running Tiger OS to the new Leopard, but I did it anyway because I wanted the current version.

    Anyway, upgraded to Leopard and now have a problem: My admin account runs fine (aside from a lot of slowdown here and there, oh, and some lock-ups...sigh), but I created a second account....a Guest account....and that is where the issues are.

    The second account is normal in all regards, except I don't let that account access the admin account. It's virtually the same. The problem is, Safari and FF won't connect to the wireless internet via Verizon FIOS. Now, my admin acct works fine, but this new account won't.

    Any ideas?

    Also, are all you other Leopord users experiencing a lot of lag on programs (word, excel, disk utility, etc) and a lot of beachball lockups? I had to hard reset 3 times last night!

    Thanks

    fyi: MBP 17", 2.4, 4GB ram, 250GB HD (only 75GB used).
     
  2. bplein macrumors 6502

    bplein

    Joined:
    Jul 21, 2007
    Location:
    Austin, TX USA
    #2
    Did you choose the "upgrade" installation path, or the "archive/install" path?

    The latter has proven to many people to provide a much cleaner install. The former can leave some cruft around that may be causing your problems.

    You can do another "archive/install" over your existing situation and it will clear out the old cruft but still keep your applications and user data in place.
     

Share This Page