PLEASE HELP! Lost all of apple's apps

Discussion in 'Jailbreaks and iOS Hacks' started by drenline, May 27, 2012.

  1. drenline, May 27, 2012
    Last edited: May 27, 2012

    drenline macrumors 6502a

    drenline

    Joined:
    Aug 8, 2010
    #1
    I'm running an iphone 4 on 5.1.1 jailbroken on Friday via Absinthe 2.0.1

    I came home today from work, noticed that half of my apps are gone, EVEN cydia. What is going on?? I've never had this problem before and I've jailbroken every iDevice from iphones to ipads (all generations from both).

    Things I've tried to far:
    Tried to reboot, still the same.
    Tried to do a hard reboot, still the same.
    Tried to restore from backup, still nothing.

    List of missing apps to name a few:
    Camera
    App Store
    Notes
    Contacts
    Maps
    Mail
    Cydia
    Calendar

    List of apps that were still there:
    Photos
    Youtube
    Clock
    Itunes
    Videos
    Music
    Phone
    Settings
    Safari
    Messages
    Reminders
    Weather
    Stocks
    Voice Memos
    Newstand

    Does anyone have any idea what went wrong? I haven't even had the chance to add any cydia apps because there was so much traffic the past couple of days.
     
  2. drenline thread starter macrumors 6502a

    drenline

    Joined:
    Aug 8, 2010
    #2
    I remembered the very last thing I downloaded at work today was Words with Friends through the app store, now I don't even have an app store!

    Any ideas?
     
  3. kodeman53 macrumors 65816

    Joined:
    May 4, 2012
    #3
    Do a factory restore.
     
  4. drenline thread starter macrumors 6502a

    drenline

    Joined:
    Aug 8, 2010
    #4
    Should I set up as new iphone, then restore from back up? Would this work?
     
  5. Thedeathbear macrumors 6502a

    Joined:
    Apr 18, 2010
    #6
    All apple apps vanished after I opened cydia for the first time the other day. I didn't set up as a new phone. I restored and set as new and JB. Worked fine and then restored from back up and everything is fine.
     
  6. drenline thread starter macrumors 6502a

    drenline

    Joined:
    Aug 8, 2010
    #7
    Found the problem.

    FolderEnhancer is the culprit. It isn't compatible with 5.1.1 or something.

    That is all.
     
  7. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #8
    it's working perfect for me and was one of the 1st things I installed after I rejailbroke along with sbsettings.
     
  8. drenline thread starter macrumors 6502a

    drenline

    Joined:
    Aug 8, 2010
    #9
    Weird. It worked fine on my ipad 3rd gen running 5.1.1 too, but not on my iphone 4 on the same firmware.

    It was the first thing I installed both times on my iphone 4 (5.1.1) and it made my main apple icons vanish completely from my springboard after installing it. The 2nd time, I was able to remove FolderEnhancer from cydia and the icons went back to normal. If it's not FE, then I have no clue what's causing it to make my icons vanish.....
     

Share This Page