PLEASE HELP? Macbook stuck on reset

Discussion in 'macOS Sierra (10.12)' started by wendykl, Aug 28, 2016.

  1. wendykl macrumors newbie

    Joined:
    Feb 1, 2015
    #1
    Hello I've got last years Macbook and I decided to try the MacOS Sierra Beta. It prompted me to update to Beta 5 which I did.

    Now the laptop hangs on loading at the black screen with the apple logo (I've uploaded the picture).

    1. I've tried resetting NVRAM that does not work.

    2. Safe mode did not work either.

    3. Holding shift on start up does not work.

    I'm at the end of my tether I really need to do college work, I'm just happy to wipe the thing and get it back to El Capitan.

    Please could a kind soul help me out? I'm really in a pickle here I've got loads of work to sort out and then this happens. I will not be trying any Beta again after this upsetting incident.
     

    Attached Files:

  2. Erdbeertorte macrumors demi-goddess

    Joined:
    May 20, 2015
    #2
    Are you able to boot into Recovery with holding cmd+R on startup?

    Then you can install Sierra again, right over your current installation.

    Chances are good that this could fix it and everything will be like before. No data should get lost.

    I think there was only a full installer for the first beta. So it will bring you back to that one and you need to update through the App Store to the latest version.

    Edit: Before reinstalling you can try to fix your drive with repairing it in Disk Utility from Recovery.
     
  3. wendykl thread starter macrumors newbie

    Joined:
    Feb 1, 2015
    #3
    I've tried Command + R on start up the white progress bar just loads a lot slower then it stops. I can't boot in to recovery mode. :(
     
  4. Erdbeertorte macrumors demi-goddess

    Joined:
    May 20, 2015
    #4
    Do you have another Mac or anyone else you know where you could create a bootable USB installer?
     
  5. wendykl thread starter macrumors newbie

    Joined:
    Feb 1, 2015
    #5
    Yes I can use my sisters macbook pro.
    --- Post Merged, Aug 28, 2016 ---
    How do I create a bootable USB installer she has a different laptop from me. I have macbook she has a pro which is an older model.
     
  6. Erdbeertorte, Aug 29, 2016
    Last edited: Aug 29, 2016

    Erdbeertorte macrumors demi-goddess

    Joined:
    May 20, 2015
    #6
    You can download the installer on a different Mac by signing in to the App Store with your Apple ID. It is in your purchase list. The installation will not start after the download has finished. Just close the window of the installer app after it launched.

    For creating the USB drive there are several ways. The easiest would be to just use Diskmaker X for it:

    http://diskmakerx.com/

    It should work for Sierra if you choose El Capitan.

    You can try to fix your drive with Disk Utility there too before reinstalling. I hope the hardware is not damaged.
    --- Post Merged, Aug 29, 2016 ---
    Did you also try to boot into Internet Recovery with holding cmd+alt(option)+R?

    You can only install the latest version of the OS your Mac came with when purchased new and have to wipe the drive before or create a second partition to install it on and try to access your data from there.
    But maybe repairing the Drive with Disk Utility helps or can show if the drive has some kind of hardware damage.
     
  7. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #7
    Is this still the 2013 model from this thread?

    Did you ever fix the issue mentioned in that thread, because that sounds like a serious logic board problem that reinstalling will not fix.
     

Share This Page