Resolved PLEASE help me fix this..

Discussion in 'OS X Mavericks (10.9)' started by edry.hilario, Dec 21, 2013.

  1. edry.hilario, Dec 21, 2013
    Last edited: Dec 21, 2013

    edry.hilario macrumors 6502a

    Joined:
    Aug 1, 2010
    #1
    I think this one of them most annoying things in maverick. Every time i open a tab, it leaves this small thumbnail window in my desktop that cant be removed. I can only remove it by relaunching finder or restarting the computer. SO SO Annoying. Heres a video:

     
  2. DavidBlack macrumors 6502a

    DavidBlack

    Joined:
    Jan 27, 2013
    Location:
    Somewhere In Apple's HQ ;)
    #2
    This happens to me too, it's kinda weird I am running OS X 10.9.2.
     
  3. HenryDJP macrumors 603

    Joined:
    Nov 25, 2012
    Location:
    United States
    #3
    I'm not experiencing this issue at all seeing as I am running 10.9.1 (the street version). Understandable you're experiencing issues since you're not running the street version of OS X.
     
  4. DavidBlack macrumors 6502a

    DavidBlack

    Joined:
    Jan 27, 2013
    Location:
    Somewhere In Apple's HQ ;)
    #4
    Lol the 'street' version :D I guess it's a bug with OS X 10.9.2, but that's understandable because it's a beta.
     
  5. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #5
    I wish posters who feel the need to run beta software would at least bother to indicate it in their initial post.
     
  6. edry.hilario thread starter macrumors 6502a

    Joined:
    Aug 1, 2010
    #6
    My os is right from the apple appstore and it was doing it before the updates and after the latest updates. Nothing has Changed.
     
  7. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #7
    Take a screen cap of About this Mac.

    Problem persists do a fresh OSX install.
     
  8. edry.hilario thread starter macrumors 6502a

    Joined:
    Aug 1, 2010
    #8
    i dont know about that, because id have to re install every single software i have plus plugins for my editing application which is truly a pain.
     
  9. HenryDJP macrumors 603

    Joined:
    Nov 25, 2012
    Location:
    United States
    #9
    Why did you ignore the first part of his post? Why didn't you post the screenshot of "About this Mac"?
     
  10. edry.hilario thread starter macrumors 6502a

    Joined:
    Aug 1, 2010
    #10
    Here it is:
     

    Attached Files:

  11. w0lf macrumors 65816

    w0lf

    Joined:
    Feb 16, 2013
    Location:
    USA
    #11
    Well I know this isn't exactly the fix you're probably looking for but this doesn't happen with XtraFinder or TotalFinder tabs.
     
  12. edry.hilario thread starter macrumors 6502a

    Joined:
    Aug 1, 2010
    #12
    it seems specific to my user account. If i go under guest it doesnt happen. I had total finder installed before would that mess anything up ?
     
  13. edry.hilario thread starter macrumors 6502a

    Joined:
    Aug 1, 2010
    #13
    Update!! Its has been fixed!!

    Thanks guys for commenting and trying to help. I contacted apple, and i thought i had done this, but deleting plist from from the Hidden Library folder did the trick! I had deleted the plist on the non hidden library folder and didn't work but deleting it from the hidden library is different i guess. I feel so stupid but oh well. If anyone has a problems with finder please try this it might help.

    Thanks again!!
     
  14. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #14
    I do remember reading a thread about your issue, and Total Finder might be the culprit, which needs the most current update, eh?
    Newest update is v. 1.5.6
    Or, (now that Mavericks has tabs in finder) did you uninstall it?
     

Share This Page