Please help me get my iPhone back!!!

Discussion in 'Jailbreaks and iOS Hacks' started by balaboon, Oct 2, 2011.

  1. balaboon macrumors newbie

    Joined:
    Oct 1, 2011
    #1
    Hi guys,

    I am probably going to take my phone to the genius tomorrow if I can't find a solution for this. Phone isn't under warranty so I would have to folk out my own money. Any suggestions would be great right now. Thank you sooo soo much in advance.

    So, yesterday I successfully downgraded my iPhone 3GS 4.3.5 to 4.3.3 with redsn0w and unlocked it with ultrasn0w in Cydia. Everything was working perfect until I turned my mac off with the phone still plugged in. so when the computer shut down the phone turned itself off and I can't tether boot it up. I don't see an apple, pineapple or any sign of life. BUT it looks like it is stuck in DFU mode, so I know for sure that the phone isn't completely dead. iTunes can see the phone and asks me to recover which I have tried but It keep getting 1601 or the device isn't eligible error. TinyUmbrella can also see that it's in DFU mode but when I asked it to fix recovery it put the phone in a white screen and still wouldn't reboot. FixRecovery can't connect to the phone. I also tried RecBoot to kick it into recovery mode. No luck with this either.

    Is this a hosts file problem? I read somewhere that error 160x could be due to Apple blocking your IP address.

    Anyway, Redsn0w won't reboot. Tinyumbrella won't reboot. Can't restore in itunes. I've tried unplugging and plugging the phone back in, changing usb ports, hold down all the bottons. Nothing is working. Am I f*cked???

    Also, sorry if this has been answered before so if someone could direct me to the right post or find me a solution I'll go on a date with you. I'm 28, attractive Asian female LOL But, seriously, please help!
     
  2. Dangerous Theory macrumors 68000

    Joined:
    Jul 28, 2011
    Location:
    UK
    #2
    I know it's slow, but if all else fails could you perhaps let the battery drain out completely? I don't know what would happen then.
     
  3. AdrianK macrumors 68020

    Joined:
    Feb 19, 2011
    #3
    Since it's stuck in DFU, have you tried holding home+power for 10 seconds?
     
  4. balaboon thread starter macrumors newbie

    Joined:
    Oct 1, 2011
    #4
    Yes, I have tried holding the home and power buttons. That didn't work either. I will try to let the battery die. It was fully charged yesterday and I have been plugging it in hoping to fix it. How long does it take for it to go flat? Hopefully it will boot up. Thanks guys.
     
  5. balaboon thread starter macrumors newbie

    Joined:
    Oct 1, 2011
    #5
    It worked!!!

    Waited a few days for the battery to go flat and reinstalled the downgraded firmware again. Phone rebooted and running fine now. Fingers crossed that I won't run into any more problems! Thanks a million!!!
     

Share This Page